<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS - Jimmys Post</title>
<meta name="description" content="OSLO, Norway, Dec. 7, 2022 /PRNewswire/ -- Aker Carbon Capture will support Viridor in the provision of a pre-FEED study for the Runcorn CCS project, which is" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS - Jimmys Post" />
<meta property="og:description" content="OSLO, Norway, Dec. 7, 2022 /PRNewswire/ -- Aker Carbon Capture will support Viridor in the provision of a pre-FEED study for the Runcorn CCS project, which is" />
<meta property="og:url" content="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs" />
<meta property="og:site_name" content="Jimmys Post" />
<meta property="article:section" content="Blog" />
<meta property="og:image" content="https://c212.net/c/img/favicon.png" />
<meta property="og:image:secure_url" content="https://c212.net/c/img/favicon.png" />
<meta property="og:image:alt" content="Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS" />
<meta property="article:published_time" content="2022-12-07T03:57:27-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS - Jimmys Post" />
<meta name="twitter:description" content="OSLO, Norway, Dec. 7, 2022 /PRNewswire/ -- Aker Carbon Capture will support Viridor in the provision of a pre-FEED study for the Runcorn CCS project, which is" />
<meta name="twitter:image" content="https://c212.net/c/img/favicon.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jimmys Post" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jimmyspost.com/#organization","name":"Jimmys Post","url":"https://jimmyspost.com"},{"@type":"WebSite","@id":"https://jimmyspost.com/#website","url":"https://jimmyspost.com","name":"Jimmys Post","publisher":{"@id":"https://jimmyspost.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://jimmyspost.com/wp-content/uploads/2022/12/Aker-Carbon-Capture-selected-by-Viridor-as-partner-on-pre-FEED.png","url":"https://jimmyspost.com/wp-content/uploads/2022/12/Aker-Carbon-Capture-selected-by-Viridor-as-partner-on-pre-FEED.png","width":"16","height":"16","caption":"Cision","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs#webpage","url":"https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs","name":"Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS - Jimmys Post","datePublished":"2022-12-07T03:57:27-05:00","dateModified":"2022-12-07T03:57:27-05:00","isPartOf":{"@id":"https://jimmyspost.com/#website"},"primaryImageOfPage":{"@id":"https://jimmyspost.com/wp-content/uploads/2022/12/Aker-Carbon-Capture-selected-by-Viridor-as-partner-on-pre-FEED.png"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://jimmyspost.com/author/js15-wpjp","name":"Jimmys Post","url":"https://jimmyspost.com/author/js15-wpjp","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cbb22db7d198aafc97e5c660f38ed8df?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/cbb22db7d198aafc97e5c660f38ed8df?s=96&amp;d=mm&amp;r=pg","caption":"Jimmys Post","inLanguage":"en-US"},"sameAs":["http://jimmyspost.com"],"worksFor":{"@id":"https://jimmyspost.com/#organization"}},{"@type":"Article","headline":"Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS - Jimmys Post","datePublished":"2022-12-07T03:57:27-05:00","dateModified":"2022-12-07T03:57:27-05:00","articleSection":"Blog","author":{"@id":"https://jimmyspost.com/author/js15-wpjp"},"publisher":{"@id":"https://jimmyspost.com/#organization"},"description":"OSLO, Norway, Dec. 7, 2022 /PRNewswire/ -- Aker Carbon Capture will support Viridor in the provision of a pre-FEED study for the Runcorn CCS project, which is","name":"Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS - Jimmys Post","@id":"https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs#richSnippet","isPartOf":{"@id":"https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs#webpage"},"image":{"@id":"https://jimmyspost.com/wp-content/uploads/2022/12/Aker-Carbon-Capture-selected-by-Viridor-as-partner-on-pre-FEED.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Feed" href="https://jimmyspost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Comments Feed" href="https://jimmyspost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS Comments Feed" href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jimmyspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://jimmyspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='primewp-maincss-css' href='https://jimmyspost.com/wp-content/themes/primewp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://jimmyspost.com/wp-content/themes/primewp/assets/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='primewp-webfont-css' href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Patua+One|Roboto+Condensed:400,400i,700,700i&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.1.1' id='wp_automatic_gallery-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/respond.js' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://jimmyspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jimmyspost.com/wp-json/wp/v2/posts/26165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jimmyspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jimmyspost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://jimmyspost.com/?p=26165' />
<link rel="alternate" type="application/json+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Faker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs" />
<link rel="alternate" type="text/xml+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Faker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-156484675-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156484675-1');
</script> <style>img#wpstats{display:none}</style>
<link rel="pingback" href="https://jimmyspost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jimmyspost.com/wp-content/themes/primewp/assets/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" />
</head>
<body class="post-template-default single single-post postid-26165 single-format-standard custom-background primewp-animated primewp-fadein primewp-group-blog primewp-header-menu-active primewp-primary-menu-active primewp-secondary-menu-active" id="primewp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-link screen-reader-text" href="#primewp-posts-wrapper">Skip to content</a>
<div class="primewp-site-header primewp-container" id="primewp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="primewp-head-content primewp-clearfix" id="primewp-head-content">
<div class="primewp-header-inside primewp-clearfix">
<div class="primewp-header-inside-content primewp-clearfix">
<div class="primewp-outer-wrapper">
<div class="primewp-logo">
<div class="site-branding">
<p class="primewp-site-title"><a href="https://jimmyspost.com/" rel="home">Jimmys Post</a></p>
<p class="primewp-site-description"><span></span></p> </div>
</div>
<div class="primewp-header-right">
<div class="primewp-container primewp-primary-menu-container primewp-clearfix">
<div class="primewp-primary-menu-container-inside primewp-clearfix">
<a href="#primewp-header-bottom-content-1" aria-label="Mobile Header Search Button" class="primewp-header-icon-search primewp-header-icon-search-mobile primewp-header-tab-link"><i class="fas fa-search" aria-hidden="true" title="Search"></i></a>
<nav class="primewp-nav-primary" id="primewp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<button class="primewp-primary-responsive-menu-icon" aria-controls="primewp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="primewp-menu-primary-navigation" class="primewp-primary-nav-menu primewp-menu-primary"><li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022"><a href="https://jimmyspost.com/category/technology">Tech</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://jimmyspost.com/category/advertising">Advertising</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://jimmyspost.com/category/artificial-intelligence">Artificial Intelligence</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://jimmyspost.com/category/internet-marketing">Internet Marketing</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://jimmyspost.com/category/reviews">Reviews</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://jimmyspost.com/category/blog">Blog</a></li>
<li class="primewp-header-icon-search-item"><a href="#primewp-header-bottom-content-1" aria-label="Header Search Button" class="primewp-header-icon-search primewp-header-tab-link"><i class="fas fa-search" aria-hidden="true" title="Search"></i></a></li></ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="primewp-header-bottom-content" id="primewp-header-bottom-content-1">
<div class="primewp-outer-wrapper">
<form role="search" method="get" class="primewp-search-form" action="https://jimmyspost.com/">
<label>
<span class="primewp-sr-only">Search for:</span>
<input type="search" class="primewp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="primewp-search-submit" value="&#xf002;" />
</form></div>
</div>
</div>
</div>
<div class="primewp-outer-wrapper">
</div>
<div class="primewp-outer-wrapper" id="primewp-wrapper-outside">
<div class="primewp-container primewp-clearfix" id="primewp-wrapper">
<div class="primewp-content-wrapper primewp-clearfix" id="primewp-content-wrapper">
<div class="primewp-main-wrapper primewp-clearfix" id="primewp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="primewp-main-wrapper-inside primewp-clearfix">
<div class="primewp-posts-wrapper" id="primewp-posts-wrapper">
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-58e690fa-874e-4a99-a0cc-ace545244456"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e690fa-874e-4a99-a0cc-ace545244456"></script></div>
<article id="post-26165" class="primewp-post-singular primewp-box post-26165 post type-post status-publish format-standard has-post-thumbnail hentry category-blog wpcat-2-id">
<div class="primewp-box-inside">
<header class="entry-header">
<div class="entry-header-inside">
<div class="primewp-entry-meta-single primewp-entry-meta-single-top"><span class="primewp-entry-meta-single-cats"><i class="far fa-folder-open" aria-hidden="true"></i>&nbsp;<span class="primewp-sr-only">Posted in </span><a href="https://jimmyspost.com/category/blog" rel="category tag">Blog</a></span></div>
<h1 class="post-title entry-title"><a href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs" rel="bookmark">Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS</a></h1>
<div class="primewp-entry-meta-single">
<span class="primewp-entry-meta-single-date"><i class="far fa-clock" aria-hidden="true"></i>&nbsp;December 7, 2022</span> <span class="primewp-entry-meta-single-comments"><i class="far fa-comments" aria-hidden="true"></i>&nbsp;<a href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs#respond">Leave a Comment<span class="primewp-sr-only"> on Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS</span></a></span>
</div>
</div>
</header>
<div class="entry-content primewp-clearfix">
<div class="primewp-post-thumbnail-single">
<a href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs" title="Permanent Link to Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS" class="primewp-post-thumbnail-single-link"><img width="16" height="16" src="https://jimmyspost.com/wp-content/uploads/2022/12/Aker-Carbon-Capture-selected-by-Viridor-as-partner-on-pre-FEED.png" class="primewp-post-thumbnail-single-img wp-post-image" alt="Cision" decoding="async" title="Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS" /></a>
</div>
<p></p>
<p><span class="legendSpanClass"><span class="xn-location">OSLO, Norway</span></span>, <span class="legendSpanClass"><span class="xn-chron">Dec. 7, 2022</span></span> /PRNewswire/ &#8212;<b> Aker Carbon Capture will support Viridor in the provision of a pre-FEED study for the Runcorn CCS project, which is located around 20 km from Liverpool. When in operation, the facility will be one of the first large scale carbon capture projects at an energy-from-waste facility in the world. The pre-FEED study explores the installation of a carbon capture plant in the HyNet cluster, part of the Department for Business, Energy, and Industrial Strategy (BEIS) Track 1 sequencing process, capturing around 1 million tonnes CO2 per annum.</b></p>
<p>&#8220;We are delighted to partner with Viridor on this exciting project that could realize major emission reductions in a hard to abate sector. Viridor is the largest waste company in the UK. Given its ambitious decarbonization targets, it can play an instrumental role in helping reach <span class="xn-location">Britain&#8217;s</span> climate goals, and together we see CCS as a great opportunity to create green jobs in the UK,&#8221; said <span class="xn-person">Valborg Lundegaard</span>, Chief Executive Officer at Aker Carbon Capture.</p>
<p>Viridor has a publicly committed plan to become the first net zero waste company by 2040 by implementing CCUS and the extraction of plastic from residual waste streams for more circular recycling.</p>
<p><span class="xn-person">Kevin Bradshaw</span>, Chief Executive Officer at Viridor, commented: &#8220;Our vision for Viridor is to be the UK&#8217;s leading innovator in resource recovery and recycling to deliver a climate positive future. This collaboration with Aker Carbon Capture to bring our combined focus on the delivery of CCUS at <span class="xn-location">Runcorn</span> targets a significant milestone in realizing that vision.&#8221;</p>
<p>This collaboration builds on the Memorandum of Understanding (MOU) that Viridor and Aker Carbon Capture signed last year. In this MOU, both parties announced plans to help the UK accelerate its decarbonization agenda through a partnership for next-generation CCS.</p>
<p>Energy from waste with CCS could play a leading role in the UK&#8217;s decarbonization efforts. If all facilities in the UK were fitted with CCS, approximately five million tonnes of negative emissions could be stored each year. At Runcorn CCS, around half of the waste originates from biogenic sources, enabling half a million tonnes of negative emissions, effectively removing these from the atmosphere.  </p>
<p>&#8220;The potential to implement CCS at energy-from-waste facilities in the UK and help deliver deep decarbonization is massive. Today, Aker Carbon Capture is already building a carbon capture facility at Twence&#8217;s waste to energy plant in <span class="xn-location">the Netherlands</span>, a first-of-a-kind standardized design. At the <span class="xn-location">Runcorn</span> facility, Viridor will benefit from modularity in the Aker Carbon Capture Big Catch portfolio, reducing complexity and cost,&#8221; concludes Lundegaard.</p>
<p><b>Media contacts:</b><b><br /></br><b>Aker Carbon Capture:</b></b> Yannick Vanderveeren, mob: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3730412-1&amp;h=795206290&amp;u=http%3A%2F%2Ftel%2B47%2520458%252036%2520358&amp;a=%2B47+458+36+358" rel="nofollow noopener" target="_blank">+47 458 36 358</a>, email: <a href="/cdn-cgi/l/email-protection#f28b939c9c9b9199dc84939c96978084979780979cb293999780919380909d9c91938286878097dc919d9f" rel="nofollow noopener" target="_blank"><span class="__cf_email__" data-cfemail="225b434c4c4b41490c54434c46475054474750474c6243494750414350404d4c414352565750470c414d4f">[email&#160;protected]</span></a><br /></br><b>Viridor:</b> <a href="/cdn-cgi/l/email-protection#b1d2dedcdcc4dfd8d2d0c5d8dedfc2f1c7d8c3d8d5dec39fd2de9fc4da" rel="nofollow noopener" target="_blank"><span class="__cf_email__" data-cfemail="c5a6aaa8a8b0abaca6a4b1acaaabb685b3acb7aca1aab7eba6aaebb0ae">[email&#160;protected]</span></a><br /></br><br /></br><b>Investor contacts</b><br /></br><span class="xn-person">David Phillips</span>, mob: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3730412-1&amp;h=1710379115&amp;u=http%3A%2F%2Ftel%2B44%25207710%2520568279&amp;a=%2B44+7710+568279" rel="nofollow noopener" target="_blank">+44 7710 568279</a>, email: <a href="/cdn-cgi/l/email-protection#c5a1a4b3aca1ebb5adaca9a9acb5b685a4aea0b7a6a4b7a7aaaba6a4b5b1b0b7a0eba6aaa8" rel="nofollow noopener" target="_blank"><span class="__cf_email__" data-cfemail="482c293e212c66382021242421383b0829232d3a2b293a2a27262b29383c3d3a2d662b2725">[email&#160;protected]</span></a><br /></br>Christian Yggeseth, mob: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3730412-1&amp;h=826219749&amp;u=http%3A%2F%2Ftel%2B47%2520915%252010%2520000&amp;a=%2B47+915+10+000" rel="nofollow noopener" target="_blank">+47 915 10 000</a>, email: <a href="/cdn-cgi/l/email-protection#42212a302b31362b232c6c3b2525273127362a02232927302a2d302b382d2c316c212d2f" rel="nofollow noopener" target="_blank"><span class="__cf_email__" data-cfemail="85e6edf7ecf6f1ece4ebabfce2e2e0f6e0f1edc5e4eee0f7edeaf7ecffeaebf6abe6eae8">[email&#160;protected]</span></a></p>
<p>The following files are available for download:</p>
<div>
<table border="0" cellpadding="0" cellspacing="0">
<tr>
<td class="prngen1" colspan="1" rowspan="1">
<p class="prnml4"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3730412-1&amp;h=3858070019&amp;u=https%3A%2F%2Fnews.cision.com%2Faker-carbon-capture-as%2Fi%2Fviridor%2Cc3121536&amp;a=https%3A%2F%2Fnews.cision.com%2Faker-carbon-capture-as%2Fi%2Fviridor%2Cc3121536" rel="nofollow noopener" target="_blank">https://news.cision.com/aker-carbon-capture-as/i/viridor,c3121536</a></span></p>
</td>
<td class="prngen1" colspan="1" rowspan="1">
<p class="prnml4"><span class="prnews_span">Viridor</span></p>
</td>
</tr>
</table>
</div>
<p id="PURL"></img> View original content:<a href="https://www.prnewswire.com/news-releases/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs-301696777.html" id="PRNURL" rel="nofollow noopener" target="_blank">https://www.prnewswire.com/news-releases/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs-301696777.html</a></p>
<p>SOURCE Aker Carbon Capture AS</p>
<p><img decoding="async" alt="" src="https://rt.prnewswire.com/rt.gif?NewsItemId=IO58514&amp;Transmission_Id=202212070220PR_NEWS_USPR_____IO58514&amp;DateId=20221207" style="border:0px;width:1px;height:1px"></img></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26165" class="share-twitter sd-button share-icon" href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26165" class="share-facebook sd-button share-icon" href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-26165" class="share-linkedin sd-button share-icon" href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#231c505641494640571e061661704b42514647061113734c505706166706111362484651061113604251414c4d0611136042535756514606111350464f4640574647061113415a061113754a514a474c510611134250061113534251574d46510611134c4d0611135351460e65666667061113505756475a061113454c5106111371564d404c514d06111360607005414c475a1e4b57575350061062061165061165494a4e4e5a50534c50570d404c4e061165424846510e404251414c4d0e404253575651460e50464f46405746470e415a0e554a514a474c510e42500e534251574d46510e4c4d0e5351460e454646470e505756475a0e454c510e51564d404c514d0e40405005504b4251461e464e424a4f" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="31da06b960" data-email-share-track-url="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<footer class="entry-footer">
</footer>
</div>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://jimmyspost.com/venator-automates-product-carbon-footprint-with-help-from-atos" rel="prev">VENATOR AUTOMATES PRODUCT CARBON FOOTPRINT WITH HELP FROM ATOS &rarr;</a></div><div class="nav-next"><a href="https://jimmyspost.com/thailand-taiwan-and-japan-markets-lead-the-nominations-for-agoda-gold-circle-awards" rel="next">&larr; Thailand, Taiwan and Japan markets lead the nominations for Agoda Gold Circle Awards</a></div></div>
</nav>
<div id="comments" class="comments-area primewp-box">
<div class="primewp-box-inside">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jimmyspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7f69602c6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="88" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="primewp-sidebar-one-wrapper primewp-sidebar-widget-areas primewp-clearfix" id="primewp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="primewp-sidebar-one-wrapper-inside primewp-clearfix">
<div id="search-4" class="primewp-side-widget widget primewp-box widget_search"><div class="primewp-box-inside">
<form role="search" method="get" class="primewp-search-form" action="https://jimmyspost.com/">
<label>
<span class="primewp-sr-only">Search for:</span>
<input type="search" class="primewp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="primewp-search-submit" value="&#xf002;" />
</form></div></div><div id="rss-3" class="primewp-side-widget widget primewp-box widget_rss"><div class="primewp-box-inside"><div class="primewp-widget-header"><h2 class="primewp-widget-title"><span><a class="rsswidget rss-widget-feed" href="https://jimmyspost.com/category/latest-news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jimmyspost.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://jimmyspost.com/">News</a></span></h2></div><ul><li><a class='rsswidget' href='https://jimmyspost.com/adobe-to-begin-selling-ai-generated-stock-images'>Adobe to begin selling AI-generated stock images</a></li><li><a class='rsswidget' href='https://jimmyspost.com/servicom-nitda-committed-to-improved-service-delivery-dg-techeconomy'>SERVICOM: NITDA Committed to Improved Service Delivery – DG – TechEconomy</a></li><li><a class='rsswidget' href='https://jimmyspost.com/heat-pump-uses-a-loudspeaker-and-wet-strips-of-paper-to-cool-air'>Heat pump uses a loudspeaker and wet strips of paper to cool air</a></li><li><a class='rsswidget' href='https://jimmyspost.com/nitda-says-nigeria-can-generate-40b-annually-from-tech-talents-techeconomy'>NITDA says Nigeria can Generate $40b Annually from Tech Talents – TechEconomy</a></li><li><a class='rsswidget' href='https://jimmyspost.com/osinbajo-inaugurates-omeife-africas-first-humanoid-techeconomy'>Osinbajo Inaugurates ‘Omeife’, Africa’s First Humanoid – TechEconomy</a></li><li><a class='rsswidget' href='https://jimmyspost.com/girl-with-a-pearl-earring-and-mona-lisa-recreated-with-nanotechnology'>Girl with a Pearl Earring and Mona Lisa recreated with nanotechnology</a></li><li><a class='rsswidget' href='https://jimmyspost.com/ncc-seeks-judiciarys-interest-in-ict-trends-techeconomy'>NCC Seeks Judiciary’s Interest in ICT Trends – TechEconomy</a></li><li><a class='rsswidget' href='https://jimmyspost.com/huawei-names-computer-lab-after-danbatta-techeconomy'>Huawei names Computer Lab after Danbatta – TechEconomy</a></li><li><a class='rsswidget' href='https://jimmyspost.com/why-nitda-held-imo-state-ict-stakeholders-forum-techeconomy'>Why NITDA Held Imo State ICT Stakeholders’ Forum – TechEconomy</a></li><li><a class='rsswidget' href='https://jimmyspost.com/nitda-bags-spokespersons-communication-award-for-best-in-social-media-management-techeconomy'>NITDA Bags Spokesperson’s Communication Award for Best in Social Media Management  – TechEconomy</a></li></ul></div></div>
<div id="recent-posts-4" class="primewp-side-widget widget primewp-box widget_recent_entries"><div class="primewp-box-inside">
<div class="primewp-widget-header"><h2 class="primewp-widget-title"><span>Recent Posts</span></h2></div>
<ul>
<li>
<a href="https://jimmyspost.com/thailand-taiwan-and-japan-markets-lead-the-nominations-for-agoda-gold-circle-awards">Thailand, Taiwan and Japan markets lead the nominations for Agoda Gold Circle Awards</a>
</li>
<li>
<a href="https://jimmyspost.com/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs" aria-current="page">Aker Carbon Capture selected by Viridor as partner on pre-FEED study for Runcorn CCS</a>
</li>
<li>
<a href="https://jimmyspost.com/venator-automates-product-carbon-footprint-with-help-from-atos">VENATOR AUTOMATES PRODUCT CARBON FOOTPRINT WITH HELP FROM ATOS</a>
</li>
<li>
<a href="https://jimmyspost.com/thetan-arena-to-present-the-thetan-184-nft-collection-in-celebration-of-the-1st-anniversary">Thetan Arena To Present The Thetan 184 NFT Collection In Celebration Of The 1st Anniversary</a>
</li>
<li>
<a href="https://jimmyspost.com/decarbonizing-the-electronics-industry-with-sustainable-manufacturing-discusses-idtechex">Decarbonizing the Electronics Industry with Sustainable Manufacturing, Discusses IDTechEx</a>
</li>
</ul>
</div></div>
</div>
</div>
</div>
<div class="primewp-sidebar-two-wrapper primewp-sidebar-widget-areas primewp-clearfix" id="primewp-sidebar-two-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="primewp-sidebar-two-wrapper-inside primewp-clearfix">
<div id="custom_html-3" class="widget_text primewp-side-widget widget primewp-box widget_custom_html"><div class="widget_text primewp-box-inside"><div class="textwidget custom-html-widget"><a href='https://afflat3e1.com/lnk.asp?o=18651&c=147384&a=481846&k=F1B1EF4153EBEA0A60128392A883C63C&l=19837'><img src='https://maxbounty.com/resources/getimage.asp?a=481846&m=2889&o=18651&i=147384.dat' width=300 height=250 border=0> </a></div></div></div><div id="custom_html-2" class="widget_text primewp-side-widget widget primewp-box widget_custom_html"><div class="widget_text primewp-box-inside"><div class="textwidget custom-html-widget"> <a href='https://mb102.com/lnk.asp?o=11458&c=126496&a=481846&k=0C45621AD5612D57BC6AD507C220F0F4&l=13813'><img src='https://maxbounty.com/resources/getimage.asp?a=481846&m=4658&o=11458&i=126496.dat' width=336 height=280 border=0> </a></div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="primewp-container primewp-secondary-menu-container primewp-clearfix">
<div class="primewp-secondary-menu-container-inside primewp-clearfix">
<nav class="primewp-nav-secondary" id="primewp-secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Menu">
<div class="primewp-outer-wrapper">
<button class="primewp-secondary-responsive-menu-icon" aria-controls="primewp-menu-secondary-navigation" aria-expanded="false">Menu</button>
<ul id="primewp-menu-secondary-navigation" class="primewp-secondary-nav-menu primewp-menu-secondary"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-286"><a href="https://jimmyspost.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://jimmyspost.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://jimmyspost.com/contact-us">Contact Us</a></li>
</ul></div>
</nav>
</div>
</div>
<div class='primewp-clearfix' id='primewp-footer'>
<div class='primewp-foot-wrap primewp-container'>
<div class="primewp-outer-wrapper">
<p class='primewp-copyright'>Copyright &copy; 2022 Jimmys Post</p>
<p class='primewp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>
</div>
</div>
</div>
<button class="primewp-scroll-top" title="Scroll to Top"><i class="fas fa-arrow-up" aria-hidden="true"></i><span class="primewp-sr-only">Scroll to Top</span></button>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<div id="M575305ScriptRootC1371675">
</div>
<script src="https://jsc.mgid.com/j/i/jimmyspost.com.1371675.js" async>
</script>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jimmyspost.com\/aker-carbon-capture-selected-by-viridor-as-partner-on-pre-feed-study-for-runcorn-ccs":26165};
	</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/jquery.fitvids.min.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/ResizeSensor.min.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/theia-sticky-sidebar.min.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/navigation.js' id='primewp-navigation-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/skip-link-focus-fix.js' id='primewp-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='primewp-customjs-js-extra'>
/* <![CDATA[ */
var primewp_ajax_object = {"ajaxurl":"https:\/\/jimmyspost.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"1","sticky_header_active":"1","sticky_header_mobile_active":"","sticky_sidebar_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/custom.js' id='primewp-customjs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='primewp-html5shiv-js-js-extra'>
/* <![CDATA[ */
var primewp_custom_script_vars = {"elements_name":"abbr article aside audio bdi canvas data datalist details dialog figcaption figure footer header hgroup main mark meter nav output picture progress section summary template time video"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/html5shiv.js' id='primewp-html5shiv-js-js'></script>
<script defer type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664433667' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'173089085',post:'26165',tz:'-5',srv:'jimmyspost.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '173089085', '26165' ]);
	</script></body>
</html>