<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Denny Hamlin wins virtual Homestead barefoot as NASCAR races again &#8211; Jimmys Post</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Feed" href="https://jimmyspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Comments Feed" href="https://jimmyspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Denny Hamlin wins virtual Homestead barefoot as NASCAR races again Comments Feed" href="https://jimmyspost.com/denny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-156484675-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-156484675-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jimmyspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://jimmyspost.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1554545468' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://jimmyspost.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1580450508' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='https://jimmyspost.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1583232612' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://jimmyspost.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1500538082' type='text/css' media='all' />
<link rel='stylesheet' id='donovan-custom-fonts-css'  href='https://jimmyspost.com/wp-content/themes/donovan/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://jimmyspost.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1583333394' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://jimmyspost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://jimmyspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='donovan-stylesheet-css'  href='https://jimmyspost.com/wp-content/themes/donovan/style.css?ver=1.4.4' type='text/css' media='all' />
<style id='donovan-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://jimmyspost.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1583232612' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/jimmyspost.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var customerData = {"cid":"8CU9S26K3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/media-net-ads-manager/app/../dist/js/mnetAdInjector.2.7.6.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var donovan_menu_title = "<svg class=\"icon icon-menu\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/jimmyspost.com\/wp-content\/themes\/donovan\/assets\/icons\/genericons-neue.svg#menu\"><\/use> <\/svg>Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/donovan/assets/js/navigation.js?ver=20171005'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/donovan/assets/js/svgxuse.min.js?ver=1.2.4'></script>
<link rel='https://api.w.org/' href='https://jimmyspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jimmyspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jimmyspost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='As Campaigns Move Online, America’s Chief Watchdog Isn’t Following' href='https://jimmyspost.com/as-campaigns-move-online-americas-chief-watchdog-isnt-following/' />
<link rel='next' title='Bigg Boss 13: Rashami Desai reacts to the show returning, says, &#8216;I am in two minds whether I should see it or not&#8217; | Bollywood Life' href='https://jimmyspost.com/bigg-boss-13-rashami-desai-reacts-to-the-show-returning-says-i-am-in-two-minds-whether-i-should-see-it-or-not-bollywood-life/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://jimmyspost.com/?p=31383' />
<link rel="alternate" type="application/json+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fdenny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fdenny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again%2F&#038;format=xml" />
<meta property="og:title" content='Denny Hamlin wins virtual Homestead barefoot as NASCAR races again' />
<meta property="og:description" content='' />
<meta property="og:image" content='https://images.indianexpress.com/2020/03/denny-hamlin.jpg' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Denny Hamlin wins virtual Homestead barefoot as NASCAR races again' />
<meta name="twitter:description" content='' />
<meta name="twitter:image" content='https://images.indianexpress.com/2020/03/denny-hamlin.jpg' />
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><meta name="propeller" content="34b8a7e8e463f579322c4f3839feb823">
<meta name="google-site-verification" content="lOkO4fl4ekJeAzIRb1t15cy_m96sqxmdp4stOXu-vtI" />
<meta name="p:domain_verify" content="73348216ee4de5a1282d4e92f135cae9"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-156484675-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
<script data-ad-client="ca-pub-1190754718771464" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="mnet_plugin_version" content="2.7.6" />		<script type="text/javascript">
        window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = 4121199;
    </script>
    <script src="//contextual.media.net/dmedianet.js?cid=8CU9S26K3" async="async"></script><link rel='canonical' href='https://indianexpress.com/article/sports/motor-sport/denny-hamlin-wins-virtual-homestead-enascar-6327797/' />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://jimmyspost.com/xmlrpc.php">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0506; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Denny Hamlin wins virtual Homestead barefoot as NASCAR races again" />
<meta property="og:url" content="https://jimmyspost.com/denny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again/" />
<meta property="og:description" content="By: AP | Charlotte | Updated: March 23, 2020 2:15:35 pm Denny Hamlin celebrates in Victory Lane after winning the NASCAR Daytona 500. (Source: AP Photo) The stands were packed, Jimmie Johnson cause…" />
<meta property="article:published_time" content="2020-03-23T08:39:01+00:00" />
<meta property="article:modified_time" content="2020-03-23T08:39:01+00:00" />
<meta property="og:site_name" content="Jimmys Post" />
<meta property="og:image" content="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Denny Hamlin wins virtual Homestead barefoot as NASCAR races again" />
<meta name="twitter:image" content="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			body {margin:0em auto;}		</style>
		</head>

<body class="post-template-default single single-post postid-31383 single-format-standard custom-background wp-embed-responsive blog-grid-layout">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://jimmyspost.com/" rel="home">Jimmys Post</a></p>

							
				</div><!-- .site-branding -->

				
			</div><!-- .header-main -->

			
<div id="main-navigation-wrap" class="primary-navigation-wrap">

	<div id="main-navigation-container" class="primary-navigation-container container">

		
		<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
			<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-1365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1365"><a href="https://jimmyspost.com/category/politics/">Politics</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1372"><a href="https://jimmyspost.com/category/technology/">Technology</a></li>
<li id="menu-item-13716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13716"><a href="https://jimmyspost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1370"><a href="https://jimmyspost.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1371"><a href="https://jimmyspost.com/category/sports/">Sports</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="https://jimmyspost.com/category/google-news/">Google News</a></li>
</ul>		</nav><!-- #main-navigation -->

	</div>

</div>

			
			<div id="headimg" class="header-image">

				<a href="https://jimmyspost.com/">
					<img src="https://jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4.jpg" srcset="" width="2500" height="489" alt="Jimmys Post">
				</a>

			</div>

			
			
		</header><!-- #masthead -->

		<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-31383" class="post-31383 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-denny-hamlin tag-denny-hamlin-enascar tag-denny-hamlin-nascar tag-denny-hamlin-pro-invitational-series tag-enascar tag-hamlin tag-homstead-nascar tag-iracing tag-motorsport-news tag-nascar tag-nascar-iracing">

	
			<div class="post-image">
				<img width="1360" height="765" src="https://i1.wp.com/images.indianexpress.com/2020/03/denny-hamlin.jpg?ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />			</div>

			
	<div class="post-content">

		<header class="entry-header">

			<h1 class="entry-title">Denny Hamlin wins virtual Homestead barefoot as NASCAR races again</h1>
			<div class="entry-meta post-details"><span class="posted-on meta-date">Posted on <a href="https://jimmyspost.com/denny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-23T08:39:01+00:00">March 23, 2020</time></a></span><span class="posted-by meta-author"> by <span class="author vcard"><a class="url fn n" href="https://jimmyspost.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span></div>
		</header><!-- .entry-header -->

		<div class="entry-content clearfix">

			<p> <br />
</p>
<div itemprop="articleBody">
<div class="editor" id="storycenterbyline">By: <a href="https://indianexpress.com/agency/ap/">AP</a> | Charlotte |<br />
																											<span itemprop="dateModified" content="2020-03-23T14:15:35+05:30"><br />
														Updated: March 23, 2020  2:15:35 pm													</span>
																								</div>
<p>												<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><br />
															<meta itemprop="url" content="https://images.indianexpress.com/2020/03/denny-hamlin.jpg?w=759"/><meta itemprop="width" content="759"/><meta itemprop="height" content="422"/></span><span class="custom-caption"><noscript><img class="wp-image-6327806 size-full" src="https://i1.wp.com/images.indianexpress.com/2020/03/denny-hamlin.jpg?w=910&#038;ssl=1" alt="" srcset="https://i1.wp.com/images.indianexpress.com/2020/03/denny-hamlin.jpg?w=910&#038;ssl=1 759w, https://i1.wp.com/images.indianexpress.com/2020/03/denny-hamlin.jpg?w=910&#038;ssl=1?resize=450,250 450w, https://i1.wp.com/images.indianexpress.com/2020/03/denny-hamlin.jpg?w=910&#038;ssl=1?resize=600,334 600w, https://i1.wp.com/images.indianexpress.com/2020/03/denny-hamlin.jpg?w=910&#038;ssl=1?resize=728,405 728w, https://i1.wp.com/images.indianexpress.com/2020/03/denny-hamlin.jpg?w=910&#038;ssl=1?resize=150,83 150w" sizes="(max-width: 759px) 100vw, 759px" data-recalc-dims="1"/></noscript> Denny Hamlin celebrates in Victory Lane after winning the NASCAR Daytona 500. (Source: AP Photo)</span></p>
<p>The stands were packed, Jimmie Johnson caused several wrecks, Denny Hamlin raced barefoot and damaged cars were repaired with the push of a button — a few virtual signs that NASCAR backed quite an unreal race.</p>
<p>NASCAR eased off the brake in the real sports world brought to a sudden halt by the <a href="https://indianexpress.com/about/coronavirus/">coronavirus</a> and introduced the country to iRacing with some of the sports biggest stars. Hamlin, the three-time Daytona 500 winner, beat Dale Earnhardt Jr. off the final corner Sunday at virtual Homestead-Miami Speedway to win the bizarre spectacle.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Down to the wire!</p>
<p>Try not to blow the CPU during your celebration, <a href="https://twitter.com/dennyhamlin?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">@dennyhamlin</a>! <a href="https://t.co/YdiVCBuHgs" rel="nofollow, noopener noreferrer" target="_blank">pic.twitter.com/YdiVCBuHgs</a></p>
<p>— eNASCAR (@NASCAR) <a href="https://twitter.com/NASCAR/status/1241806566086467586?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">March 22, 2020</a></p>
</blockquote>
<p>“For the community, the racing community, the NASCAR drivers to come together and put drivers on the racetrack with such short notice, everyone is buying up simulation rigs this week and last week getting ready for the event, and for it all to come together and have a great finish, I think it was definitely a success,” Hamlin said.</p>
<p>“iRacing got involved and emailed everyone, said, ‘Hey, this is what we’re thinking about.’ NASCAR got involved, television got involved and said they’d be interested. But no one really talked to the drivers about unifying and participating. It was all free will, and that’s what’s exciting is you had full-time Cup guys out there willing to spend their time doing this.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">What a swing of emotions for a 7 year old. And a dollar into the swear jar 😳🤐 <a href="https://t.co/JB4Z2j3vai" rel="nofollow, noopener noreferrer" target="_blank">pic.twitter.com/JB4Z2j3vai</a></p>
<p>— Denny Hamlin (@dennyhamlin) <a href="https://twitter.com/dennyhamlin/status/1241827721619136512?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">March 22, 2020</a></p>
</blockquote>
<p>It was Hamlin’s 31st victory in iRacing, which is where he was first discovered by Earnhardt long before he made it to NASCAR. Hamlin was heavily involved in putting together Sunday’s pretend race, which was broadcast live on Fox Sports 1 and called by its regular team of Mike Joy and Hall of Famer Jeff Gordon.</p>
<p>NASCAR has suspended racing until at least May 9, and with literally nothing else to do, series executives and iRacing put together the inaugural eNASCAR iRacing Pro Invitational Series in roughly one week. The first event was at Homestead, where NASCAR was supposed to be racing Sunday before <a href="https://indianexpress.com/about/coronavirus/">COVID-19</a> brought sports to a halt.</p>
<p><strong>READ | <a href="https://indianexpress.com/article/sports/motor-sport/f1-virtual-races-postponed-bahrain-vietnam-grands-prix-6325043/">F1 to hold virtual races in place of postponed GPs</a></strong></p>
<p>This was a one-of-a-kind competition for most watching at home, and ended up with a familiar winner.</p>
<p>It could serve as a petri dish for other sports to try the whole gamer thing. The classic games aired across TV over the weekend will get old in a hurry, and networks are desperate for something fresh until sports resume.</p>
<p><span class="custom-caption"><img class="wp-image-6327807 size-full" alt="" src="https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1" srcset="https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1 759w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=450,253 450w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=600,338 600w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=720,405 720w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=150,83 150w" data-lazy-sizes="(max-width: 759px) 100vw, 759px" data-recalc-dims="1"/><noscript><img class="wp-image-6327807 size-full" src="https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1" alt="" srcset="https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1 759w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=450,253 450w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=600,338 600w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=720,405 720w, https://i0.wp.com/images.indianexpress.com/2020/03/hamlin-enascar.jpg?w=910&#038;ssl=1?resize=150,83 150w" sizes="(max-width: 759px) 100vw, 759px" data-recalc-dims="1"/></noscript> Denny Hamlin’s rig in his home. (Source: @dennyhamlin)</span></p>
<p>Drivers showed immediate interest — even those with little to no simulator racing experience. Some rushed to purchase “rigs” to get into the 35-driver field, and the show-and-tell on social media of the setups provided an entertaining build-up to the event.</p>
<p>Hamlin, racing barefoot on an elaborate rig in the living room of his North Carolina home, had said earlier this week he’d donate $5,000 to Miami families affected by COVID-19 if he won the race and Kevin Harvick said he’d match Hamlin’s pledge. Hamlin also set odds for the race and was instrumental in a group chat among the participants.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">A special gesture from <a href="https://twitter.com/dennyhamlin?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">@dennyhamlin</a> after a special win. <a href="https://t.co/kcxSa5xgkc" rel="nofollow, noopener noreferrer" target="_blank">pic.twitter.com/kcxSa5xgkc</a></p>
<p>— eNASCAR (@NASCAR) <a href="https://twitter.com/NASCAR/status/1241828248213954562?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">March 22, 2020</a></p>
</blockquote>
<p>Truck Series driver Ty Majeski, ranked one of the best iRacers in the world, competed from a computer propped on a wooden desk with a steering wheel attached. Kyle Larson said he spent $6,800 building his rig, while many of the less heralded drivers who use iRacing to hone their skills can build a setup for a few hundred dollars. A competitor needs only a chair, computer, steering wheel and pedals, but NASCAR’s superstars shelled out much more to trick out their simulators.</p>
<p>Hamlin estimated his rig cost over $40,000 — but defended the price because his simulator has motion features — and said better equipment makes no difference. He also said he raced barefoot because “I like to feel the pedals.”</p>
<p><strong>READ | <a href="https://indianexpress.com/article/sports/sport-others/coronavirus-there-are-still-some-games-going-on-6327661/">What are some of the games going on despite the outbreak?</a></strong></p>
<p>Seven-time NASCAR champion Johnson, who has been practicing sports car and IndyCar racing on the simulator in his garage, competed from a rig that appeared more suited for one of those cars than his virtual No. 48 Chevrolet. But Johnson proved to be a less-than-elite iRacer early with a comical crash in which his car appeared to be a ping-pong ball off the wall and several other cars.</p>
<p>“I hope everyone enjoyed that today. I clearly have a ton to learn,” Johnson said.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Did I do that? – Taylor<a href="https://twitter.com/CocaColaRacing?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">@CocaColaRacing</a> <a href="https://twitter.com/hashtag/CokePartner?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">#CokePartner</a> <a href="https://t.co/IP8QwDDfkh" rel="nofollow, noopener noreferrer" target="_blank">pic.twitter.com/IP8QwDDfkh</a></p>
<p>— Denny Hamlin (@dennyhamlin) <a href="https://twitter.com/dennyhamlin/status/1241801761930829824?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">March 22, 2020</a></p>
</blockquote>
<p>Among those hit by Johnson was Alex Bowman, Johnson’s teammate at Hendrick Motorsports and one of the highly rated computer racers. But drivers can hit a reset to “fix” the damage and continue.</p>
<p>“No worries my virtual crew used a fast repair and it’s good as new. Also I’m eating an uncrustable,” Bowman tweeted after Johnson wrecked him. “And yeah I’m still tweeting and fake driving.”</p>
<p><strong>READ | <a href="https://indianexpress.com/article/sports/sport-others/with-live-sports-gone-announcer-offers-play-by-play-of-the-everyday-6327468/">With live sports gone, announcer offers play by play of the everyday</a></strong></p>
<p>Drivers took the event seriously, with most using the opportunity to showcase their sponsor — Landon Cassill even signed a sponsor specifically for the event — and fill fans hunger for racing. Many recruited their real spotters and crew chiefs to help. Bowman’s real crew chief Greg Ives and spotter Kevin Hamlin both watched the event from home in team shirts giving Bowman advice.</p>
<p>Many of the younger NASCAR drivers are world-ranked iRacers and use the game to work on their craft. The iRacing game is as close to reality as any professional sport can get because of the granular detail and precise rendering of each NASCAR track. The venues are laser-scanned to capture the bumps and imperfections in the asphalt, as well as duplicate the grandstands and billboards and pit lane.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">It came down to the final corner between <a href="https://twitter.com/dennyhamlin?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">@dennyhamlin</a> and <a href="https://twitter.com/DaleJr?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">@DaleJr</a> at virtual <a href="https://twitter.com/HomesteadMiami?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">@HomesteadMiami</a>!</p>
<p>Recap: <a href="https://t.co/WNf6Pyz2Jo" rel="nofollow, noopener noreferrer" target="_blank">https://t.co/WNf6Pyz2Jo</a> <a href="https://t.co/anuN7ii2mo" rel="nofollow, noopener noreferrer" target="_blank">pic.twitter.com/anuN7ii2mo</a></p>
<p>— eNASCAR (@NASCAR) <a href="https://twitter.com/NASCAR/status/1241812243207073793?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer" target="_blank">March 22, 2020</a></p>
</blockquote>
<p>The race, called the Dixie Vodka 150, was 100 laps around the virtual 1.5-mile Homestead oval. Dixie Vodka said it would donate $10,000 to The NASCAR Foundation, which is centralizing charitable donations in the NASCAR industry to support those impacted by the COVID-19 <a href="https://indianexpress.com/article/explained/pandemic-explained-who-novel-coronavirus-covid19-what-is-a-pandemic-6309727/">pandemic</a>.</p>
<p>Professional iRacing drivers — NASCAR hosts a league — can create their own setups but for Sunday’s event a fixed setup was installed.</p>
<p><strong>READ | <a href="https://indianexpress.com/article/sports/football/football-is-a-habit-but-habits-can-be-broken-6326602/">Football is a habit but habits can be broken</a></strong></p>
<p>The event gave NASCAR a chance to showcase its esports offering on live television while also providing entertainment during a time when most of the world is locked down over fears of spreading the coronavirus.</p>
<p class="appstext"><strong>📣 <em>The Indian Express is now on Telegram. Click <a href="https://t.me/indianexpress" target="_blank" rel="noopener noreferrer">here to join our channel (@indianexpress)</a> and stay updated with the latest headlines</em></strong></p>
<p class="appstext">For all the latest <a href="https://indianexpress.com/section/sports/">Sports News</a>, download <a class="click-event" id="IE_app_download" href="https://indianexpress.page.link/aeiu" target="_blank" rel="noopener noreferrer">Indian Express App.</a></p>
</p></div>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><br />
<br /><br />
<br /><a href="https://indianexpress.com/article/sports/motor-sport/denny-hamlin-wins-virtual-homestead-enascar-6327797/">Source link </a></p>
        <div class="mnet_plugin codeblock">
            <div id="610470920_1_2" style="text-align:center;margin: 0 auto;display:flex;justify-content:center;">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("610470920_1_2", "300x250", "610470920");
              });
          } catch (error) {}
        </script>
      </div>
    </div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31383" class="share-twitter sd-button share-icon" href="https://jimmyspost.com/denny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31383" class="share-facebook sd-button share-icon" href="https://jimmyspost.com/denny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			
		</div><!-- .entry-content -->

		
	</div><!-- .post-content -->

	<footer class="entry-footer post-details">
		<div class="entry-categories"> <svg class="icon icon-category" aria-hidden="true" role="img"> <use xlink:href="https://jimmyspost.com/wp-content/themes/donovan/assets/icons/genericons-neue.svg#category"></use> </svg><a href="https://jimmyspost.com/category/sports/" rel="category tag">Sports</a></div>
			<div class="entry-tags clearfix">
				<svg class="icon icon-tag" aria-hidden="true" role="img"> <use xlink:href="https://jimmyspost.com/wp-content/themes/donovan/assets/icons/genericons-neue.svg#tag"></use> </svg><a href="https://jimmyspost.com/tag/denny-hamlin/" rel="tag">denny hamlin</a>, <a href="https://jimmyspost.com/tag/denny-hamlin-enascar/" rel="tag">denny hamlin enascar</a>, <a href="https://jimmyspost.com/tag/denny-hamlin-nascar/" rel="tag">denny hamlin nascar</a>, <a href="https://jimmyspost.com/tag/denny-hamlin-pro-invitational-series/" rel="tag">denny hamlin pro invitational series</a>, <a href="https://jimmyspost.com/tag/enascar/" rel="tag">enascar</a>, <a href="https://jimmyspost.com/tag/hamlin/" rel="tag">hamlin</a>, <a href="https://jimmyspost.com/tag/homstead-nascar/" rel="tag">homstead nascar</a>, <a href="https://jimmyspost.com/tag/iracing/" rel="tag">iracing</a>, <a href="https://jimmyspost.com/tag/motorsport-news/" rel="tag">motorsport news</a>, <a href="https://jimmyspost.com/tag/nascar/" rel="tag">nascar</a>, <a href="https://jimmyspost.com/tag/nascar-iracing/" rel="tag">nascar iracing</a>			</div><!-- .entry-tags -->

				</footer><!-- .entry-footer -->

</article>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jimmyspost.com/as-campaigns-move-online-americas-chief-watchdog-isnt-following/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">As Campaigns Move Online, America’s Chief Watchdog Isn’t Following</h3></a></div><div class="nav-next"><a href="https://jimmyspost.com/bigg-boss-13-rashami-desai-reacts-to-the-show-returning-says-i-am-in-two-minds-whether-i-should-see-it-or-not-bollywood-life/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Bigg Boss 13: Rashami Desai reacts to the show returning, says, &#8216;I am in two minds whether I should see it or not&#8217; | Bollywood Life</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/denny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jimmyspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<section id="media_image-4" class="widget widget_media_image"><a href="https://jimmyspost.com/contact-us/"><img width="350" height="250" src="https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/03/Advertise-Here.png?fit=350%2C250&amp;ssl=1" class="image wp-image-33269  attachment-full size-full" alt="Advertise with Jimmys Post. Online Advertising" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/03/Advertise-Here.png?w=350&amp;ssl=1 350w, https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/03/Advertise-Here.png?resize=300%2C214&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "jimmyspost-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "home furniture";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "049dc6b05465f54a6e95dc2f70c0d678";
amzn_assoc_search_bar = "true";
amzn_assoc_search_bar_position = "top";
amzn_assoc_title = "Shop Related Products";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></section><section id="search-6" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://jimmyspost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://jimmyspost.com/wp-content/themes/donovan/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
</section><section id="rss-3" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="http://www.espncricinfo.com/rss/content/story/feeds/6.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jimmyspost.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.espncricinfo.com/">Headlines</a></h4><ul><li><a class='rsswidget' href='http://www.espncricinfo.com/ci/content/story/1218937.html?CMP=OTC-RSS'>Coronavirus newsfile: Bangladesh cricketers pool money to help combat crisis</a> <span class="rss-date">March 25, 2020</span></li><li><a class='rsswidget' href='http://www.espncricinfo.com/ci/content/story/1219689.html?CMP=OTC-RSS'>Atul Bedade suspended as Baroda women coach</a> <span class="rss-date">March 21, 2020</span></li><li><a class='rsswidget' href='http://www.espncricinfo.com/ci/content/story/1219544.html?CMP=OTC-RSS'>Indian umpires Janani Narayanan, Vrinda Rathi named in ICC panel</a> <span class="rss-date">March 18, 2020</span></li><li><a class='rsswidget' href='http://www.espncricinfo.com/ci/content/story/1219483.html?CMP=OTC-RSS'>&#039;I enjoy Virat Kohli&#039;s aggression; we need a captain like him&#039; - Madan Lal</a> <span class="rss-date">March 17, 2020</span></li><li><a class='rsswidget' href='http://www.espncricinfo.com/ci/content/story/1219352.html?CMP=OTC-RSS'>BCCI president Sourav Ganguly indicates IPL 2020 likely to be &#039;truncated&#039;</a> <span class="rss-date">March 15, 2020</span></li></ul></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ez&f=ifr&linkID=6c7cd82aa628bf911875fead8fa55531&t=jimmyspost-20&tracking_id=jimmyspost-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2234"><a href="https://www.facebook.com/pg/Jimmys-Post-1995624214100164/posts/?ref=page_internal">Facebook</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2235"><a href="https://twitter.com/jimmys_post">Twitter</a></li>
<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687"><a href="https://www.termsfeed.com/privacy-policy/e8b8eaa96a16ef934053e0a469fc5d29">Privacy-Policy</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2279"><a href="https://jimmyspost.com/privacy-policy/">Terms Of Use</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://jimmyspost.com/contact-us/">Contact Us</a></li>
</ul></div></section>
	</section><!-- #secondary -->


	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-line" class="site-info">
								
		<span class="credit-link">
			WordPress Theme: Donovan by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.		</span>

					</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<script data-cfasync="false" type="text/javascript">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</script><script src="//propu.sh/ntfc.php?p=3133519" data-cfasync="false" async onerror="_rcgzlkne()" onload="_harmftko()"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jimmyspost.com\/denny-hamlin-wins-virtual-homestead-barefoot-as-nascar-races-again\/":31383};
	</script>
				<link rel='stylesheet' id='fifu-woo-css-css'  href='https://jimmyspost.com/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.3.2' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jimmyspost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1500538082'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox":"on","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?Featured_Image_from_URL:2_9_8&#038;ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'173089085',post:'31383',tz:'0',srv:'jimmyspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173089085', '31383' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: jimmyspost.com @ 2020-03-25 12:38:56 by W3 Total Cache
-->