<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Diego Costa reopens feud with &#8216;suspicious&#8217; former Chelsea boss Antonio Conte &#8211; Jimmys Post</title>
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Feed" href="https://jimmyspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Comments Feed" href="https://jimmyspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Diego Costa reopens feud with &#8216;suspicious&#8217; former Chelsea boss Antonio Conte Comments Feed" href="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-156484675-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-156484675-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='donovan-custom-fonts-css'  href='https://jimmyspost.com/wp-content/themes/donovan/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://jimmyspost.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://jimmyspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='donovan-stylesheet-css'  href='https://jimmyspost.com/wp-content/themes/donovan/style.css?ver=1.4.6' type='text/css' media='all' />
<style id='donovan-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/jimmyspost.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var donovan_menu_title = "<svg class=\"icon icon-menu\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/jimmyspost.com\/wp-content\/themes\/donovan\/assets\/icons\/genericons-neue.svg#menu\"><\/use> <\/svg>Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/donovan/assets/js/navigation.js?ver=20171005'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/donovan/assets/js/svgxuse.min.js?ver=1.2.4'></script>
<link rel='https://api.w.org/' href='https://jimmyspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jimmyspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jimmyspost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kajol Gave An Amusing Reply When A Fan Asked Her &#8216;Would You Marry Srk If You Didn&#8217;t Meet Ajay?&#8217; &#8211;' href='https://jimmyspost.com/kajol-gave-an-amusing-reply-when-a-fan-asked-her-would-you-marry-srk-if-you-didnt-meet-ajay/' />
<link rel='next' title='Shawn Mendes and Camila Cabello cuddle up on a swing while isolating with her family in Florida' href='https://jimmyspost.com/shawn-mendes-and-camila-cabello-cuddle-up-on-a-swing-while-isolating-with-her-family-in-florida/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://jimmyspost.com/?p=68272' />
<link rel="alternate" type="application/json+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fdiego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fdiego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte%2F&#038;format=xml" />
<meta property="og:title" content='Diego Costa reopens feud with &#8216;suspicious&#8217; former Chelsea boss Antonio Conte' />
<meta property="og:description" content='' />
<meta property="og:image" content='https://i.dailymail.co.uk/1s/2020/04/26/08/27662338-8258047-Diego_Costa_has_yet_again_taken_another_swipe_at_his_former_Chel-m-2_1587885692131.jpg' />

<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Diego Costa reopens feud with &#8216;suspicious&#8217; former Chelsea boss Antonio Conte' />
<meta name="twitter:description" content='' />
<meta name="twitter:image" content='https://i.dailymail.co.uk/1s/2020/04/26/08/27662338-8258047-Diego_Costa_has_yet_again_taken_another_swipe_at_his_former_Chel-m-2_1587885692131.jpg' />
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><meta name="google-site-verification" content="lOkO4fl4ekJeAzIRb1t15cy_m96sqxmdp4stOXu-vtI" />
<meta name="p:domain_verify" content="73348216ee4de5a1282d4e92f135cae9"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-156484675-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
<script data-ad-client="ca-pub-1190754718771464" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1760248,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://jimmyspost.com/xmlrpc.php">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0506; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Diego Costa reopens feud with &#8216;suspicious&#8217; former Chelsea boss Antonio Conte" />
<meta property="og:url" content="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/" />
<meta property="og:description" content="Diego Costa reopens feud with Antonio Conte as he brands his former Chelsea boss &#8216;suspicious&#8217; and blasts &#8216;at Real Madrid he would never last a season&#8217;Atletico Madrid striker…" />
<meta property="article:published_time" content="2020-04-26T08:35:00+00:00" />
<meta property="article:modified_time" content="2020-04-26T08:35:00+00:00" />
<meta property="og:site_name" content="Jimmys Post" />
<meta property="og:image" content="https://i.dailymail.co.uk/1s/2020/04/26/08/27662864-8258047-image-a-11_1587886623810.jpg" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="423" />
<meta property="og:image:alt" content="Conte&#039;s Inter Milan are nine points off leaders Juventus in Serie A with the league suspended" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@jimmys_post" />
<meta name="twitter:site" content="@jimmys_post" />
<meta name="twitter:text:title" content="Diego Costa reopens feud with &#8216;suspicious&#8217; former Chelsea boss Antonio Conte" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-1-6.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			body {margin:0em auto;}		</style>
		</head>

<body class="post-template-default single single-post postid-68272 single-format-standard custom-background wp-embed-responsive blog-grid-layout">

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://jimmyspost.com/" rel="home">Jimmys Post</a></p>

							
				</div><!-- .site-branding -->

				
			</div><!-- .header-main -->

			
<div id="main-navigation-wrap" class="primary-navigation-wrap">

	<div id="main-navigation-container" class="primary-navigation-container container">

		
		<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
			<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-1365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1365"><a href="https://jimmyspost.com/category/politics/">Politics</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1372"><a href="https://jimmyspost.com/category/technology/">Technology</a></li>
<li id="menu-item-13716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13716"><a href="https://jimmyspost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1370"><a href="https://jimmyspost.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1371"><a href="https://jimmyspost.com/category/sports/">Sports</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="https://jimmyspost.com/category/google-news/">Google News</a></li>
</ul>		</nav><!-- #main-navigation -->

	</div>

</div>

			
			<div id="headimg" class="header-image">

				<a href="https://jimmyspost.com/">
					<img src="https://jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4.jpg" srcset="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4-3.jpg?w=2500&amp;ssl=1 2500w, https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4-3.jpg?resize=300%2C59&amp;ssl=1 300w, https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4-3.jpg?resize=1024%2C200&amp;ssl=1 1024w, https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4-3.jpg?resize=768%2C150&amp;ssl=1 768w, https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4-3.jpg?resize=1536%2C300&amp;ssl=1 1536w, https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4-3.jpg?resize=2048%2C401&amp;ssl=1 2048w, https://i2.wp.com/jimmyspost.com/wp-content/uploads/2019/12/cropped-nemonic-JP-4-3.jpg?w=1820&amp;ssl=1 1820w" width="2500" height="489" alt="Jimmys Post">
				</a>

			</div>

			
			
		</header><!-- #masthead -->

		<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-68272" class="post-68272 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-antonio-conte tag-atletico-madrid tag-chelsea tag-dailymail tag-football tag-sport">

	
			<div class="post-image">
				<img width="1360" height="765" src="https://i0.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662338-8258047-Diego_Costa_has_yet_again_taken_another_swipe_at_his_former_Chel-m-2_1587885692131.jpg?ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />			</div>

			
	<div class="post-content">

		<header class="entry-header">

			<h1 class="entry-title">Diego Costa reopens feud with &#8216;suspicious&#8217; former Chelsea boss Antonio Conte</h1>
			<div class="entry-meta post-details"><span class="posted-on meta-date">Posted on <a href="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-26T08:35:00+00:00">April 26, 2020</time></a></span><span class="posted-by meta-author"> by <span class="author vcard"><a class="url fn n" href="https://jimmyspost.com/author/admin/" title="View all posts by admin" rel="author">admin</a></span></span></div>
		</header><!-- .entry-header -->

		<div class="entry-content clearfix">

			<p></p>
<div id="js-article-text">
<h2>Diego Costa reopens feud with Antonio Conte as he brands his former Chelsea boss &#8216;suspicious&#8217; and blasts &#8216;at Real Madrid he would never last a season&#8217;</h2>
<ul class="mol-bullets-with-font">
<li class="class"><strong>Atletico Madrid striker Diego Costa has had another pop at Antonio Conte</strong></li>
<li class="class"><strong>The pair fell out at Stamford Bridge which resulted in Costa leaving Chelsea</strong></li>
<li class="class"><strong>Costa went AWOL just months after the Blues won the Premier League in 2017</strong></li>
<li class="class"><strong>The Atletico forward has scored twice in 19 appearances this campaign</strong></li>
</ul>
<p class="author-section byline-plain">By <a href="https://www.dailymail.co.uk/home/search.html?s=&amp;authornamef=Jack+Kinnersley+For+Mailonline" class="author" rel="nofollow">Jack Kinnersley For Mailonline</a> </p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.mb102.com/lnk.asp?o=16156&c=139810&a=481846&k=0797D8E9C87160F3488B07565B3D6E37&l=17300">
<IMG SRC="https://www.mb102.com/getimage.asp?a=481846&m=4943&o=16156&i=139810.dat" width=300 height=250 border=0>
</a></div>

<p class="byline-section"><span class="article-timestamp article-timestamp-published"> <span class="article-timestamp-label">Published:</span> <time datetime="2020-04-26T08:23:06+0100"> 08:23 BST, 26 April 2020 </time></span> | <span class="article-timestamp article-timestamp-updated"> <span class="article-timestamp-label">Updated:</span> <time datetime="2020-04-26T09:35:00+0100"> 09:35 BST, 26 April 2020 </time></span> </p>
<p> <!-- ad: https://mads.dailymail.co.uk/v5/in/sport/football/article/other/para_top.html --> </p>
<div itemprop="articleBody">
<p class="mol-para-with-font">Diego Costa has yet again taken another swipe at his former <a style="font-weight: bold;" href="https://www.dailymail.co.uk/sport/teampages/chelsea.html" id="mol-c6f6f2c0-878e-11ea-8d47-ebe0b1647fca">Chelsea</a> manager <a style="font-weight: bold;" href="https://www.dailymail.co.uk/sport/antonio-conte/index.html" id="mol-c6f8a070-878e-11ea-8d47-ebe0b1647fca">Antonio Conte</a>.</p>
<p class="mol-para-with-font">The pair fell out at Stamford Bridge which resulted in the now <a style="font-weight: bold;" href="https://www.dailymail.co.uk/sport/teampages/atletico-madrid.html" id="mol-c6f67d90-878e-11ea-8d47-ebe0b1647fca">Atletico Madrid</a> forward being tossed out of the club. </p>
<p class="mol-para-with-font">&#8216;[Conte and I] had problems off the pitch, but I think he is a really good manager,&#8217; Costa told <a style="font-weight: bold;" class="class" rel="nofollow noreferrer noopener" target="_blank" href="https://www.espn.co.uk/football/chelsea/story/4088814/ex-chelsea-forward-costa-conte-would-never-last-as-real-madrid-boss">ESPN</a>.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> </div>
<p> <noscript> <img id="i-de814c09ae1b13ed" src="https://i0.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662338-8258047-Diego_Costa_has_yet_again_taken_another_swipe_at_his_former_Chel-m-2_1587885692131.jpg?resize=634%2C460&#038;ssl=1" height="460" width="634" alt="Diego Costa has yet again taken another swipe at his former Chelsea manager Antonio Conte" class="blkBorder img-share" data-recalc-dims="1" /></noscript> </div>
<p class="imageCaption">Diego Costa has yet again taken another swipe at his former Chelsea manager Antonio Conte</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-76e9f9231959da83" src="https://i2.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662880-8258047-image-m-13_1587886669445.jpg?resize=634%2C503&#038;ssl=1" height="503" width="634" alt="The pair fell out at Stamford Bridge which resulted in the striker quickly leaving the club" class="blkBorder img-share" style="max-width:100%" data-recalc-dims="1" /></div>
<p> <noscript> <img id="i-76e9f9231959da83" src="https://i2.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662880-8258047-image-m-13_1587886669445.jpg?resize=634%2C503&#038;ssl=1" height="503" width="634" alt="The pair fell out at Stamford Bridge which resulted in the striker quickly leaving the club" class="blkBorder img-share" data-recalc-dims="1" /></noscript> </div>
<p class="imageCaption">The pair fell out at Stamford Bridge which resulted in the striker quickly leaving the club</p>
</div>
<p class="mol-para-with-font">&#8216;I have no hard feelings towards Conte, but to be a top, top manager, he needs to change the human side of his management.</p>
<p class="mol-para-with-font">&#8216;He is very suspicious. At a team like, say, Real Madrid, he would never last a season.&#8217;   </p>
<p class="mol-para-with-font">After helping Chelsea to the Premier League title by scoring 20 goals in manager Conte&#8217;s first season at the club, Costa disappeared to Brazil and was 5,000 miles from Stamford Bridge on the opening weekend of the new campaign.</p>
<p class="mol-para-with-font">Costa&#8217;s summer began with a text message from Conte, informing him his Chelsea career was over. </p>
<p class="mol-para-with-font">He accused Chelsea of treating him &#8216;like a criminal&#8217; and refused to rule out legal action when <a style="font-weight: bold;" target="_blank" class="class" href="https://www.dailymail.co.uk/sport/football/article-4787112/DIEGO-COSTA-INTERVIEW-Chelsea-striker-talks-Sportsmail.html" rel="noopener noreferrer">Sportsmail spoke to him in Brazil</a>. </p>
<p class="mol-para-with-font">He said he would always keep Conte&#8217;s text message on his phone and claimed the Chelsea manager &#8216;lacked charisma&#8217;. </p>
<p class="mol-para-with-font">Costa also accused Conte of blocking his contract negotiations in January 2017.</p>
<p class="mol-para-with-font">The striker said he has been fined several weeks&#8217; wages as he defied demands to return to train with the reserves.</p>
<p class="mol-para-with-font">Earlier in the campaign, Costa had a bust-up in training with Conte as the forward wanted to join Chinese Super League side Tianjin Quanjian who were offering large sums of cash. </p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-c0cf344e8e26949c" src="https://i0.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662862-8258047-image-a-10_1587886597020.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="Costa has scored twice in 19 appearances this season having struggled with a herniated disc" class="blkBorder img-share" style="max-width:100%" data-recalc-dims="1" /></div>
<p> <noscript> <img id="i-c0cf344e8e26949c" src="https://i0.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662862-8258047-image-a-10_1587886597020.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="Costa has scored twice in 19 appearances this season having struggled with a herniated disc" class="blkBorder img-share" data-recalc-dims="1" /></noscript> </div>
<p class="imageCaption">Costa has scored twice in 19 appearances this season having struggled with a herniated disc</p>
</div>
<p class="mol-para-with-font">The 31-year-old scored 52 goals across three Premier League campaigns at Stamford Bridge and was a part of two title-winning squads but by the end was allegedly deemed surplus to requirements by the Italian.</p>
<p class="mol-para-with-font">Speaking in 2018 to Spanish outlet <a style="font-weight: bold;" class="class" rel="nofollow noreferrer noopener" target="_blank" href="http://www.marca.com/en/football/spanish-football/2018/09/28/5bad1a10ca4741d06a8b4582.html">Marca</a>, Costa explained his version of events.</p>
<p class="mol-para-with-font">The striker said: &#8216;It was a very bad moment but it wasn&#8217;t my fault. People said things, but time puts everything in its place. </p>
<p class="mol-para-with-font">&#8216;Look where the coach is, look at Conte. I was wrong going to Chelsea because of their way of dealing with things. </p>
<p class="mol-para-with-font">&#8216;Cholo [Diego Simeone] is a direct coach, and when he doesn&#8217;t love you, it&#8217;s clear and he facilitates it. At Chelsea it was the opposite.&#8217;</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-932bfa95fe21b345" src="https://i0.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662864-8258047-image-a-11_1587886623810.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="Conte's Inter Milan are nine points off leaders Juventus in Serie A with the league suspended" class="blkBorder img-share" style="max-width:100%" data-recalc-dims="1" /></div>
<p> <noscript> <img id="i-932bfa95fe21b345" src="https://i0.wp.com/i.dailymail.co.uk/1s/2020/04/26/08/27662864-8258047-image-a-11_1587886623810.jpg?resize=634%2C423&#038;ssl=1" height="423" width="634" alt="Conte's Inter Milan are nine points off leaders Juventus in Serie A with the league suspended" class="blkBorder img-share" data-recalc-dims="1" /></noscript> </div>
<p class="imageCaption">Conte&#8217;s Inter Milan are nine points off leaders Juventus in Serie A with the league suspended</p>
</div>
<p class="mol-para-with-font">He agreed a move back to Atletico in September 2017 but could not play for them until January because of the club&#8217;s embargo on registering new players. </p>
<p class="mol-para-with-font">In the current season that is yet to finish due to the coronavirus pandemic, Costa has scored twice in 19 appearances having struggled with a herniated disc.</p>
<p class="mol-para-with-font">Whilst Conte&#8217;s Inter Milan are nine points off leaders Juventus in Serie A with the league also suspended.</p>
</div>
<p>            <!-- ad: https://mads.dailymail.co.uk/v5/in/sport/football/article/other/inread_player.html --></p>
<div class="column-content cleared">
<div class="shareArticles">
<h3 class="social-links-title">Share or comment on this article: </h3>
</p></div>
</p></div>
</p></div>
<p><a href="https://www.dailymail.co.uk/sport/football/article-8258047/Diego-Costa-reopens-feud-suspicious-former-Chelsea-boss-Antonio-Conte.html?ns_mchannel=rss&#038;ns_campaign=1490&#038;ito=1490">Source link </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68272" class="share-twitter sd-button share-icon no-text" href="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68272" class="share-facebook sd-button share-icon no-text" href="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-68272" class="share-linkedin sd-button share-icon no-text" href="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://jimmyspost.com/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.mb102.com/lnk.asp?o=16156&c=139810&a=481846&k=0797D8E9C87160F3488B07565B3D6E37&l=17300">
<IMG SRC="https://www.mb102.com/getimage.asp?a=481846&m=4943&o=16156&i=139810.dat" width=300 height=250 border=0>
</a></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
Check your website health in 5 minutes <a href="https://www.jdoqocy.com/click-9261919-13984815" target="_top">with SEMrush SEO Audit Tool</a><img src="https://www.lduhtrp.net/image-9261919-13984815" width="1" height="1" border="0"/></div>

			
		</div><!-- .entry-content -->

		
	</div><!-- .post-content -->

	<footer class="entry-footer post-details">
		<div class="entry-categories"> <svg class="icon icon-category" aria-hidden="true" role="img"> <use xlink:href="https://jimmyspost.com/wp-content/themes/donovan/assets/icons/genericons-neue.svg#category"></use> </svg><a href="https://jimmyspost.com/category/sports/" rel="category tag">Sports</a></div>
			<div class="entry-tags clearfix">
				<svg class="icon icon-tag" aria-hidden="true" role="img"> <use xlink:href="https://jimmyspost.com/wp-content/themes/donovan/assets/icons/genericons-neue.svg#tag"></use> </svg><a href="https://jimmyspost.com/tag/antonio-conte/" rel="tag">Antonio Conte</a>, <a href="https://jimmyspost.com/tag/atletico-madrid/" rel="tag">Atlético Madrid</a>, <a href="https://jimmyspost.com/tag/chelsea/" rel="tag">Chelsea</a>, <a href="https://jimmyspost.com/tag/dailymail/" rel="tag">dailymail</a>, <a href="https://jimmyspost.com/tag/football/" rel="tag">football</a>, <a href="https://jimmyspost.com/tag/sport/" rel="tag">sport</a>			</div><!-- .entry-tags -->

				</footer><!-- .entry-footer -->

</article>

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jimmyspost.com/kajol-gave-an-amusing-reply-when-a-fan-asked-her-would-you-marry-srk-if-you-didnt-meet-ajay/" rel="prev"><span class="nav-link-text">Previous Post</span><h3 class="entry-title">Kajol Gave An Amusing Reply When A Fan Asked Her &#8216;Would You Marry Srk If You Didn&#8217;t Meet Ajay?&#8217; &#8211;</h3></a></div><div class="nav-next"><a href="https://jimmyspost.com/shawn-mendes-and-camila-cabello-cuddle-up-on-a-swing-while-isolating-with-her-family-in-florida/" rel="next"><span class="nav-link-text">Next Post</span><h3 class="entry-title">Shawn Mendes and Camila Cabello cuddle up on a swing while isolating with her family in Florida</h3></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jimmyspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<section id="media_image-2" class="widget widget_media_image"><a href="https://golead.pl/p/ODbc/224s/TxVL"><img width="1024" height="768" src="https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Black-White-Finance-Money-Investing-Finance-Presentation.jpg?fit=1024%2C768&amp;ssl=1" class="image wp-image-61737  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Black-White-Finance-Money-Investing-Finance-Presentation.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Black-White-Finance-Money-Investing-Finance-Presentation.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Black-White-Finance-Money-Investing-Finance-Presentation.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Black-White-Finance-Money-Investing-Finance-Presentation.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></section><section id="media_image-3" class="widget widget_media_image"><a href="https://afflat3c1.com/lnk.asp?o=19074&#038;c=918277&#038;a=481846&#038;k=A651F8F990A705A84A65F941E2FDC38C&#038;l=20165"><img width="300" height="214" src="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Accurate-Blood-Pressure-Monitor.jpg?fit=300%2C214&amp;ssl=1" class="image wp-image-67707  attachment-medium size-medium" alt="Accurate Blood Pressure Monitor" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Accurate-Blood-Pressure-Monitor.jpg?w=350&amp;ssl=1 350w, https://i2.wp.com/jimmyspost.com/wp-content/uploads/2020/04/Accurate-Blood-Pressure-Monitor.jpg?resize=300%2C214&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="search-6" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://jimmyspost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://jimmyspost.com/wp-content/themes/donovan/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
</section><section id="tzwb-recent-posts-2" class="widget tzwb-recent-posts"><h4 class="widget-title">Recent Posts</h4>
		<div class="tzwb-content tzwb-clearfix">

			<ul class="tzwb-posts-list">
				
					<li class="tzwb-has-thumbnail">
						<a href="https://jimmyspost.com/the-boys-the-world-might-have-got-a-superhero-global-blockbuster-that-dethrone/" title="The Boys :
The world might have got a superhero global blockbuster that dethrone&#8230;">
							<img width="100" height="80" src="https://jimmyspost.com/wp-content/uploads/2020/04/66371090_874841232913354_620901620296020092_n.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="" />						</a>

				
					<a href="https://jimmyspost.com/the-boys-the-world-might-have-got-a-superhero-global-blockbuster-that-dethrone/" title="The Boys :
The world might have got a superhero global blockbuster that dethrone&#8230;">
						The Boys :
The world might have got a superhero global blockbuster that dethrone&#8230;					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://jimmyspost.com/chelsea-will-slash-transfer-investments-this-summer-after-failing-to-reach-a-pay-cut-deal/" title="Chelsea will slash transfer investments this summer after failing to reach a pay-cut deal">
							<img width="100" height="80" src="https://i1.wp.com/i.dailymail.co.uk/1s/2020/04/27/10/27695808-8260545-Gary_Neville_says_the_lack_of_a_pay_cut_agreement_at_Chelsea_wil-a-43_1587980613643.jpg?ssl=1" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="" />						</a>

				
					<a href="https://jimmyspost.com/chelsea-will-slash-transfer-investments-this-summer-after-failing-to-reach-a-pay-cut-deal/" title="Chelsea will slash transfer investments this summer after failing to reach a pay-cut deal">
						Chelsea will slash transfer investments this summer after failing to reach a pay-cut deal					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://jimmyspost.com/pakistans-umar-akmal-banned-for-three-years-pcb-times-of-india/" title="Pakistan&#8217;s Umar Akmal banned for three years: PCB &#8211; Times of India">
							<img width="100" height="80" src="https://i1.wp.com/static.toiimg.com/thumb/msid-75408146,width-1070,height-580,imgsize-196016,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg?ssl=1" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="" />						</a>

				
					<a href="https://jimmyspost.com/pakistans-umar-akmal-banned-for-three-years-pcb-times-of-india/" title="Pakistan&#8217;s Umar Akmal banned for three years: PCB &#8211; Times of India">
						Pakistan&#8217;s Umar Akmal banned for three years: PCB &#8211; Times of India					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://jimmyspost.com/sharechat-acquires-kae-capital-backed-meme-sharing-app-memer/" title="ShareChat acquires Kae Capital backed meme-sharing app Memer">
							<img width="100" height="80" src="https://www.thehindubusinessline.com/incoming/bzhkyb/article26867002.ece/ALTERNATES/LANDSCAPE_615/sharechatjpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="" />						</a>

				
					<a href="https://jimmyspost.com/sharechat-acquires-kae-capital-backed-meme-sharing-app-memer/" title="ShareChat acquires Kae Capital backed meme-sharing app Memer">
						ShareChat acquires Kae Capital backed meme-sharing app Memer					</a>

				
					<li class="tzwb-has-thumbnail">
						<a href="https://jimmyspost.com/justin-bieber-carries-adorable-baby-sister-1-while-showing-off-dance-moves-to-drakes-toosie-slide/" title="Justin Bieber Carries Adorable Baby Sister, 1, While Showing Off Dance Moves To Drake’s ‘Toosie Slide’">
							<img width="100" height="80" src="https://pmchollywoodlife.files.wordpress.com/2020/04/justin-bieber-sibling-tik-tok-ftr.jpg" class="attachment-tzwb-thumbnail size-tzwb-thumbnail wp-post-image" alt="" />						</a>

				
					<a href="https://jimmyspost.com/justin-bieber-carries-adorable-baby-sister-1-while-showing-off-dance-moves-to-drakes-toosie-slide/" title="Justin Bieber Carries Adorable Baby Sister, 1, While Showing Off Dance Moves To Drake’s ‘Toosie Slide’">
						Justin Bieber Carries Adorable Baby Sister, 1, While Showing Off Dance Moves To Drake’s ‘Toosie Slide’					</a>

							</ul>

		</div>

		</section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2234"><a href="https://www.facebook.com/pg/Jimmys-Post-1995624214100164/posts/?ref=page_internal">Facebook</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2235"><a href="https://twitter.com/jimmys_post">Twitter</a></li>
<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687"><a href="https://www.termsfeed.com/privacy-policy/e8b8eaa96a16ef934053e0a469fc5d29">Privacy-Policy</a></li>
<li id="menu-item-2279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2279"><a href="https://jimmyspost.com/privacy-policy/">Terms Of Use</a></li>
<li id="menu-item-11263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11263"><a href="https://jimmyspost.com/contact-us/">Contact Us</a></li>
</ul></div></section>
	</section><!-- #secondary -->


	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-line" class="site-info">
								
		<span class="credit-link">
			WordPress Theme: Donovan by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.		</span>

					</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jimmyspost.com\/diego-costa-reopens-feud-with-suspicious-former-chelsea-boss-antonio-conte\/":68272};
	</script>
				<link rel='stylesheet' id='fifu-woo-css-css'  href='https://jimmyspost.com/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.4' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/jimmyspost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?3_0_3&#038;ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'173089085',post:'68272',tz:'0',srv:'jimmyspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173089085', '68272' ]);
</script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->