<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>#EVWeek in Canada: Minister Wilkinson Announces $1.7 M in Funding for New Chargers in British Columbia - Jimmys Post</title>
<meta name="description" content="BURNABY, BC, July 13, 2022 /CNW/ - Reducing pollution from the transportation sector is critical to Canada achieving its climate targets. That&#039;s why the"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#EVWeek in Canada: Minister Wilkinson Announces $1.7 M in Funding for New Chargers in British Columbia - Jimmys Post" />
<meta property="og:description" content="BURNABY, BC, July 13, 2022 /CNW/ - Reducing pollution from the transportation sector is critical to Canada achieving its climate targets. That&#039;s why the" />
<meta property="og:url" content="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia" />
<meta property="og:site_name" content="Jimmys Post" />
<meta property="article:section" content="Blog" />
<meta property="og:image" content="https://rt.newswire.ca/rt.gif" />
<meta property="og:image:secure_url" content="https://rt.newswire.ca/rt.gif" />
<meta property="og:image:alt" content="#EVWeek in Canada: Minister Wilkinson Announces $1.7 M in Funding for New Chargers in British Columbia" />
<meta property="article:published_time" content="2022-07-13T15:41:09-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="#EVWeek in Canada: Minister Wilkinson Announces $1.7 M in Funding for New Chargers in British Columbia - Jimmys Post" />
<meta name="twitter:description" content="BURNABY, BC, July 13, 2022 /CNW/ - Reducing pollution from the transportation sector is critical to Canada achieving its climate targets. That&#039;s why the" />
<meta name="twitter:image" content="https://rt.newswire.ca/rt.gif" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jimmys Post" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="application/ld+json" class="rank-math-schema"></script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Feed" href="https://jimmyspost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Comments Feed" href="https://jimmyspost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; #EVWeek in Canada: Minister Wilkinson Announces $1.7 M in Funding for New Chargers in British Columbia Comments Feed" href="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://jimmyspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://jimmyspost.com/wp-content/themes/bizberg/assets/bootstrap/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://jimmyspost.com/wp-content/themes/bizberg/assets/icons/font-awesome-5/css/all.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bizberg-main-css'  href='https://jimmyspost.com/wp-content/themes/bizberg/assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bizberg-component-css'  href='https://jimmyspost.com/wp-content/themes/bizberg/assets/css/component.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bizberg-style2-css'  href='https://jimmyspost.com/wp-content/themes/bizberg/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bizberg-responsive-css'  href='https://jimmyspost.com/wp-content/themes/bizberg/assets/css/responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='education_business_chld_css-css'  href='https://jimmyspost.com/wp-content/themes/bizberg/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bizberg-style-css'  href='https://jimmyspost.com/wp-content/themes/education-business/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='bizberg-style-inline-css' type='text/css'>
body:not(.home) header#masthead {
		    border-bottom: 1px solid #eee;
		}.banner .slider .overlay {
	   background: linear-gradient(-90deg, rgba(255,182,6,0.65), rgba(0,12,20,0.36));
	}.breadcrumb-wrapper .section-title{ text-align:left;padding-top:65px; padding-bottom:65px; padding-left:0px; padding-right:0px }body.home .breadcrumb-wrapper.homepage_banner .overlay {
	  	background: linear-gradient(-90deg, rgba(0, 0, 0, 0.6), rgba(0, 0, 0, 0.6));
	}body:not(.home) .breadcrumb-wrapper .overlay {
	  	background: linear-gradient(-90deg, rgba(0, 0, 0, 0.6), rgba(0, 0, 0, 0.6));
	}body{ background-image: linear-gradient(to right,rgba(255,255,255,0),rgba(255,255,255,0)),url(  ); 
	background-repeat : repeat;
	background-position : center center;
	background-size : cover;
	background-attachment : scroll;}.primary_header_2_wrapper{ background-image: linear-gradient(to right,rgba(255,255,255,0),rgba(255,255,255,0)),url(  ); 
	background-repeat : repeat;
	background-position : center center;
	background-size : cover;
	background-attachment : scroll;}body:not(.page-template-page-fullwidth-transparent-header) header#masthead #top-bar { background: #3a4cb4;
    background: -moz-linear-gradient(90deg, #3a4cb4 0%, #fd1d1d 100%);
    background: -webkit-linear-gradient(90deg, #3a4cb4 0%, #fd1d1d 100%);
    background: linear-gradient(90deg, #3a4cb4 0%, #fd1d1d 100%);
    filter: progid: DXImageTransform.Microsoft.gradient(startColorstr='#3a4cb4', endColorstr='#3a4cb4', GradientType=1); }.navbar-default { background: #fff;
    background: -moz-linear-gradient(90deg, #fff 0%, #fff 100%);
    background: -webkit-linear-gradient(90deg, #fff 0%, #fff 100%);
    background: linear-gradient(90deg, #fff 0%, #fff 100%);
    filter: progid: DXImageTransform.Microsoft.gradient(startColorstr='#fff', endColorstr='#fff', GradientType=1); }.navbar.sticky { background: #fff;
    background: -moz-linear-gradient(90deg, #fff 0%, #fff 100%);
    background: -webkit-linear-gradient(90deg, #fff 0%, #fff 100%);
    background: linear-gradient(90deg, #fff 0%, #fff 100%);
    filter: progid: DXImageTransform.Microsoft.gradient(startColorstr='#fff', endColorstr='#fff', GradientType=1); }a.slider_btn { background: #ffb606;
    background: -moz-linear-gradient(90deg, #ffb606 0%, #ffb606 100%);
    background: -webkit-linear-gradient(90deg, #ffb606 0%, #ffb606 100%);
    background: linear-gradient(90deg, #ffb606 0%, #ffb606 100%);
    filter: progid: DXImageTransform.Microsoft.gradient(startColorstr='#ffb606', endColorstr='#ffb606', GradientType=1); }.bizberg_dark_mode .full-screen-search, .bizberg_dark_mode .full-screen-search label { background-color:rgba(255,255,255,0)}
</style>
<link rel='stylesheet' id='bizberg-google-fonts-css'  href='//fonts.googleapis.com/css2?family=Lato:wght@300;400;700;900&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.1' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/bootstrap/js/bootstrap.min.js?ver=1.0' id='bootstrap-js'></script>
<link rel="https://api.w.org/" href="https://jimmyspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jimmyspost.com/wp-json/wp/v2/posts/19173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jimmyspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jimmyspost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://jimmyspost.com/?p=19173' />
<link rel="alternate" type="application/json+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fevweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia" />
<link rel="alternate" type="text/xml+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fevweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-156484675-1' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE1NjQ4NDY3NS0xJyk7DQo=' ></script>

<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-1190754718771464" async ></script>

<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"17559738"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://jimmyspost.com/xmlrpc.php"><link rel="icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" />
<style id="kirki-inline-styles">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</style></head>


<body class="post-template-default single single-post postid-19173 single-format-standard bizberg sidebar  elementor-default elementor-kit-253">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="masthead" class="primary_header_left">

	<a class="skip-link screen-reader-text" href="#content">
		Skip to content		
	</a>

	
	
    <nav class="navbar navbar-default with-slicknav">

        <div id="navbar" class="collapse navbar-collapse navbar-arrow">

            <div class="container">

            	<div class="row">

	            	<div class="bizberg_header_wrapper">

		                
	<a 
    class="logo pull-left " 
    href="https://jimmyspost.com/" 
    target="_self">

    	<h3 class="header_site_title">Jimmys Post</h3><p class="header_site_description">Tech and AI News</p>
    </a>

	<ul id="responsive-menu" class="nav navbar-nav pull-right"><li  id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category parent_menu_bizberg "><a href="https://jimmyspost.com/category/technology"><span class="eb_menu_title">Tech</span></a></li>
<li  id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category parent_menu_bizberg "><a href="https://jimmyspost.com/category/advertising"><span class="eb_menu_title">Advertising</span></a></li>
<li  id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category parent_menu_bizberg "><a href="https://jimmyspost.com/category/artificial-intelligence"><span class="eb_menu_title">Artificial Intelligence</span></a></li>
<li  id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category parent_menu_bizberg "><a href="https://jimmyspost.com/category/internet-marketing"><span class="eb_menu_title">Internet Marketing</span></a></li>
<li  id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category parent_menu_bizberg "><a href="https://jimmyspost.com/category/reviews"><span class="eb_menu_title">Reviews</span></a></li>
<li  id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent parent_menu_bizberg "><a href="https://jimmyspost.com/category/blog"><span class="eb_menu_title">Blog</span></a></li>

	    	<li class="menu-item search_wrapper">
	    		<div class="header-search">
					<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
				</div>
	    	</li>

	    	</ul>
		            	<div id="slicknav-mobile" class="text-logo"></div>

		            </div>

		        </div>

            </div>

        </div><!--/.nav-collapse -->       

    </nav> 
</header><!-- header section end -->


	<section id="blog" class="blog-section blog-detail-page">

		<div class="container">

			<div class="row">

				<div class="two-tone-layout"><!-- two tone layout start -->

					
						<div class="col-md-8 col-sm-12 col-xs-12 content-wrapper bizberg_blog_content" id="content"><!-- primary start -->

							<div class="detail-content single_page">

	
	<div class="bizberg_cocntent_wrapper">

					<div class="bizberg_post_date">
				<a href="https://jimmyspost.com/2022/07">
					July 13, 2022				</a> 
			</div>
			
		<h3 class="blog-title">#EVWeek in Canada: Minister Wilkinson Announces $1.7 M in Funding for New Chargers in British Columbia</h3>

		<p></p>
<p><span class="legendSpanClass"><span class="xn-location">BURNABY, BC</span></span>, <span class="legendSpanClass"><span class="xn-chron">July 13, 2022</span></span> /CNW/ &#8211; Reducing pollution from the transportation sector is critical to <span class="xn-location">Canada</span> achieving its climate targets. That&#8217;s why the Government of <span class="xn-location">Canada</span> is making it easier for Canadians to purchase, charge and drive electric vehicles (EVs) in <span class="xn-location">British Columbia</span> and across the country.</p>
<p>Today as part of #EVWeek in <span class="xn-location">Canada</span>, the Honourable Jonathan Wilkinson, Minister of Natural Resources, announced a combined investment of <span class="xn-money">$1.7 million</span> to two organizations to install a total of 128 EV chargers in <span class="xn-location">British Columbia</span>.</p>
<p>Funded through Natural Resources Canada&#8217;s (NRCan) <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=1644721350&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Fenergy-efficiency-transportation-alternative-fuels%2Felectric-and-alternative-fuel-infrastructure%2Felectric-vehicle-alternative-fuels-infrastructure-deployment-initiative%2F18352&amp;a=Electric+Vehicle+and+Alternative+Fuel+Infrastructure+Deployment+Initiative" rel="nofollow noopener" target="_blank">Electric Vehicle and Alternative Fuel Infrastructure Deployment Initiative</a></u> and <u>Zero-Emission Vehicle Infrastructure Program</u> (ZEVIP), the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3630570481&amp;u=https%3A%2F%2Fwww2.gov.bc.ca%2Fgov%2Fcontent%2Fgovernments%2Forganizational-structure%2Fministries-organizations%2Fministries%2Ftransportation-and-infrastructure&amp;a=British+Columbia+Ministry+of+Transportation+and+Infrastructure" rel="nofollow noopener" target="_blank">British Columbia Ministry of Transportation and Infrastructure</a></u> received an investment of <span class="xn-money">$1.2 million</span> to install 28 EV stations. This initiative and program support the deployment of charging and refuelling infrastructure where it is most needed, along highways and where Canadians live, work and play. All EV stations will be available to British Columbians by the winter of 2022. The BC Ministry of Transportation and Infrastructure also contributed <span class="xn-money">$2.4 million</span>, bringing the total project cost to <span class="xn-money">$3.6 million</span>.</p>
<p>Also funded through NRCan&#8217;s <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=2133517062&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Fenergy-efficiency-transportation%2Fzero-emission-vehicle-infrastructure-program%2F21876&amp;a=Zero-Emission+Vehicle+Infrastructure+Program" rel="nofollow noopener" target="_blank">Zero-Emission Vehicle Infrastructure Program</a></u> (ZEVIP), the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3106043288&amp;u=https%3A%2F%2Fwww.burnaby.ca%2F&amp;a=City+of+Burnaby" rel="nofollow noopener" target="_blank"><span class="xn-location">City of Burnaby</span></a></u> received an investment of <span class="xn-money">$500,000</span> to install 100 Level 2 EV chargers for use by its fleet at city hall. The chargers were activated in <span class="xn-chron">May 2022</span> and will accelerate the city&#8217;s transition to a zero-carbon vehicle fleet. The <span class="xn-location">City of Burnaby</span> also contributed over <span class="xn-money">$650,000</span>, bringing the total project cost to over <span class="xn-money">$1.1 million</span>.</p>
<p>Since 2015, <span class="xn-location">Canada</span> has invested a historic <span class="xn-money">$1 billion</span> to make EVs more affordable and chargers more accessible for Canadians. These investments are supporting the establishment of a nationwide network of chargers in local areas where Canadians live, work and play, while federal rebates of up to <span class="xn-money">$5,000</span> are helping more Canadians make the switch to an EV.</p>
<p>Budget 2022 provided an additional <span class="xn-money">$1.7 billion</span> to extend the government&#8217;s purchase incentive program until <span class="xn-chron">March 2025</span> and to expand the types of vehicle models eligible under the program, which would include more vans, trucks and SUVs. In support of the government&#8217;s objective of adding 50,000 zero-emission vehicle (ZEV) chargers to <span class="xn-location">Canada&#8217;s</span> network, Budget 2022 also provided an additional <span class="xn-money">$400 million</span> to Natural Resources Canada to continue deploying zero-emission vehicle infrastructure by extending the ZEVIP to <span class="xn-chron">March 2027</span>, complemented by <span class="xn-money">$500 million</span> that <span class="xn-location">Canada&#8217;s</span> Infrastructure Bank will invest in large-scale ZEV charging and refuelling infrastructure that is revenue-generating and in the public interest.</p>
<p>As part of the transition to net zero by 2050, Infrastructure Canada and the Canada Infrastructure Bank are supporting the decarbonization of public transit and school buses. The Government of <span class="xn-location">Canada</span> is on track to surpass the 2019 commitment supporting the procurement of over 5,000 zero-emissions buses, including nearly 4,000 school buses in B.C., <span class="xn-location">Quebec</span> and P.E.I. and over 1,200 public transit buses in 10 cities from coast to coast. These electric and hydrogen fuel-cell buses will be deployed on the road over approximately the next five years.</p>
<p>The government is also taking action on medium- and heavy-duty vehicles, which contribute to nearly 10 percent of <span class="xn-location">Canada&#8217;s</span> emissions. In order to decarbonize this fleet, the Government of <span class="xn-location">Canada</span> is providing <span class="xn-money">$547.5 million</span> over four years. This program will support eligible recipient&#8217;s purchase or lease medium- and heavy-duty zero-emission vehicles with incentives ranging from <span class="xn-money">$10,000</span> up to <span class="xn-money">$200,000</span> depending on the vehicle&#8217;s class, helping businesses and communities make the switch to zero-emissions transportation, from coast to coast to coast.</p>
<p>These investments are yet another step in reaching <span class="xn-location">Canada&#8217;s</span> target of ensuring all new passenger vehicles sold in <span class="xn-location">Canada</span> are zero-emission by 2035. And just like investments in everything from clean technology to nature protection, today&#8217;s announcement is part of achieving <span class="xn-location">Canada&#8217;s</span> ambitious climate change goals to build a cleaner, healthier and affordable future for all Canadians.</p>
<div class="wcag-arialevel-3" role="heading" style="font-size: 1.17em;font-weight: bold;text-align: left"><b>Quotes</b></div>
<p>&#8220;Happy EV Week, <span class="xn-location">Canada</span>. Our government is making electric vehicles more affordable and charging more accessible where Canadians live, work and play. Investing in more EV like the ones announced today in <span class="xn-location">British Columbia</span> will put more Canadians in the driver&#8217;s seat on the road to a net-zero future and help achieve our climate goals.&#8221;</p>
<p><i>The Honourable Jonathan Wilkinson <br /></br></i><i>Minister of Natural Resources </i></p>
<p>&#8220;The transition to a clean and sustainable economy has been accelerating over the last six years. Only a few years ago, you couldn&#8217;t drive an electric vehicle from Vancouver Island to <span class="xn-location">Prince Edward Island</span>, but now you can. Today&#8217;s announcement of 100 new charging stations in <span class="xn-location">Burnaby</span> will make having an electric vehicle more accessible in our community. Our government will continue to make investments so that Canadians have access to sustainable transportation options.&#8221;</p>
<p><i><span class="xn-person">Terry Beech</span><br /></br></i><i>Parliamentary Secretary to the Deputy Prime Minister and Minister of Finance and Member of Parliament for Burnaby North–Seymour</i></p>
<p>&#8220;On the zero-emission vehicle front <span class="xn-location">British Columbia</span> is already a leader. We&#8217;ve accelerated our targets for EV sales moving forward and rural charging infrastructure is critical to advancing these goals. We&#8217;re pleased to work with our federal partners and others to ensure all British Columbians have access to a net-zero future.&#8221;</p>
<p><i>The Honourable Rob Fleming <br /></br></i><i>Minister of Transportation and Infrastructure </i></p>
<p>&#8220;This is an exciting project for the <span class="xn-location">City of Burnaby</span> as we strive to activate our community to more rapid action on climate change. We are grateful for the federal government&#8217;s significant contribution to this project, as it will not only act as a catalyst for our fleet electrification but also as a source of inspiration for our community to act fast to achieve carbon neutrality in advance of our 2050 targets.&#8221;</p>
<p><i>His Worship Mike Hurley <br /></br></i><i>Mayor, City of Burnaby </i></p>
<div class="wcag-arialevel-3" role="heading" style="font-size: 1.17em;font-weight: bold;text-align: left"><b>Quick Facts</b></div>
<ul type="disc">
<li>Transportation accounts for 25 percent of total greenhouse gas emissions in <span class="xn-location">Canada</span>.</li>
<li>Moving to zero-emission vehicles through regulations and investments is a significant part of <span class="xn-location">Canada&#8217;s</span> <span class="xn-money">$9.1-billion</span> Emissions Reduction Plan to meet <span class="xn-location">Canada&#8217;s</span> Paris Agreement target for 2030 and get on track for net-zero emissions by 2050.</li>
<li>Investments in charging infrastructure made so far will result in more than 33,000 new chargers coast to coast. </li>
<li>To date, over 150,000 Canadians and Canadian businesses have taken advantage of the federal incentive to purchase zero-emission vehicles. </li>
</ul>
<div class="wcag-arialevel-3" role="heading" style="font-size: 1.17em;font-weight: bold;text-align: left"><b>Related Information </b></div>
<ul type="disc">
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=2616201473&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Fadvancing-the-future-electric-vehicles%2F24458&amp;a=Advancing+the+future+of+electric+vehicles" rel="nofollow noopener" target="_blank">Advancing the future of electric vehicles</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=4245349954&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Fzero-emission-vehicle-infrastructure-program%2F21876&amp;a=Zero-Emission+Vehicle+Infrastructure+Program" rel="nofollow noopener" target="_blank">Zero-Emission Vehicle Infrastructure Program</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=492960444&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Felectric-and-alternative-fuel-infrastructure%2Fzero-emission-vehicle-awareness-initiative%2F22209&amp;a=Zero-Emission+Vehicle+Awareness+Initiative" rel="nofollow noopener" target="_blank">Zero-Emission Vehicle Awareness Initiative</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3054314865&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Fenergy-efficiency-transportation%2Felectric-alternative-fuel-infras%2Felectric-vehicle-alternative-fuels-infrastructure-deployment-initiative%2F18352&amp;a=Electric+Vehicle+and+Alternative+Fuel+Infrastructure+Deployment+Initiative" rel="nofollow noopener" target="_blank">Electric Vehicle and Alternative Fuel Infrastructure Deployment Initiative</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=4267462065&amp;u=https%3A%2F%2Fwww.canada.ca%2Fen%2Fservices%2Fenvironment%2Fweather%2Fclimatechange%2Fclimate-plan%2Fclimate-plan-overview%2Femissions-reduction-2030.html%3Futm_campaign%3Dnot-applicable%26utm_medium%3Dvanity-url%26utm_source%3Dcanada-ca_emissions-reduction-plan&amp;a=2030+Emissions+Reduction+Plan%3A+Clean+Air%2C+Strong+Economy%C2%A0" rel="nofollow noopener" target="_blank">2030 Emissions Reduction Plan: Clean Air, Strong Economy </a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3739799367&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Ftravelling-electric-vehicle%2F19198&amp;a=Travelling+with+an+Electric+Vehicle" rel="nofollow noopener" target="_blank">Travelling with an Electric Vehicle</a></u> </li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3093248819&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fenergy-efficiency%2Ftransportation-alternative-fuels%2Felectric-charging-alternative-fuelling-stationslocator-map%2F20487%23%2Ffind%2Fnearest&amp;a=Electric+Charging+and+Alternative+Fuelling+Stations+Locator" rel="nofollow noopener" target="_blank">Electric Charging and Alternative Fuelling Stations Locator</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=56565418&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fclimate-change%2Fgreen-infrastructure-programs%2Felectric-vehicle-infrastructure-demonstration-evid-program%2F20467&amp;a=Electric+Vehicle+Infrastructure+Demonstration+Program" rel="nofollow noopener" target="_blank">Electric Vehicle Infrastructure Demonstration Program</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3576208185&amp;u=http%3A%2F%2Fwww.infrastructure.gc.ca%2Fmap&amp;a=Investing+in+Canada+Plan+Project+Map" rel="nofollow noopener" target="_blank">Investing in <span class="xn-location">Canada</span> Plan Project Map</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=1808027012&amp;u=https%3A%2F%2Fwww.nrcan.gc.ca%2Fclimate-change%2Fgreen-infrastructure-programs%2F19780&amp;a=Green+Infrastructure+programs" rel="nofollow noopener" target="_blank">Green Infrastructure programs</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=2955513026&amp;u=https%3A%2F%2Ftc.canada.ca%2Fen%2Froad-transportation%2Finnovative-technologies%2Fzero-emission-vehicles&amp;a=Zero-emission+vehicles%3A+Incentives" rel="nofollow noopener" target="_blank">Zero-emission vehicles: Incentives</a><br /></br></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=764482854&amp;u=https%3A%2F%2Fwww.canada.ca%2Fen%2Ftransport-canada%2Fnews%2F2021%2F06%2Fbuilding-a-green-economy-government-of-canada-to-require-100-of-car-and-passenger-truck-sales-be-zero-emission-by-2035-in-canada.html&amp;a=Building+a+green+economy%3A+Government+of+Canada+to+require+100%25+of+car+and+passenger+truck+sales+be+zero-emission+by+2035+in+Canada" rel="nofollow noopener" target="_blank">Building a green economy: Government of <span class="xn-location">Canada</span> to require 100% of car and passenger truck sales be zero-emission by 2035 in <span class="xn-location">Canada</span></a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=277066318&amp;u=https%3A%2F%2Ftc.canada.ca%2Fen%2Froad-transportation%2Finnovative-technologies%2Fzero-emission-vehicles%2Fmedium-heavy-duty-zero-emission-vehicles&amp;a=Incentives+for+Medium-+and+Heavy-Duty+Vehicles+Program" rel="nofollow noopener" target="_blank">Incentives for Medium- and Heavy-Duty Vehicles Program</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3707503896&amp;u=https%3A%2F%2Fwww2.gov.bc.ca%2Fgov%2Fcontent%2Fgovernments%2Forganizational-structure%2Fministries-organizations%2Fministries%2Ftransportation-and-infrastructure&amp;a=BC+Ministry+of+Transportation+and+Infrastructure" rel="nofollow noopener" target="_blank">BC Ministry of Transportation and Infrastructure</a></u></li>
<li><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=3106043288&amp;u=https%3A%2F%2Fwww.burnaby.ca%2F&amp;a=City+of+Burnaby" rel="nofollow noopener" target="_blank"><span class="xn-location">City of Burnaby</span></a></u></li>
</ul>
<p><b>Follow us on Twitter: @NRCan (</b><b><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3593326-1&amp;h=509814967&amp;u=http%3A%2F%2Ftwitter.com%2Fnrcan&amp;a=http%3A%2F%2Ftwitter.com%2Fnrcan" rel="nofollow noopener" target="_blank">http://twitter.com/nrcan</a></u></b><b>)</b></p>
<p>SOURCE  Natural Resources Canada</p>
<p><img alt="" src="https://rt.newswire.ca/rt.gif?NewsItemId=C7818&amp;Transmission_Id=202207131415CANADANWCANADAPR_C7818&amp;DateId=20220713" style="border:0px;width:1px;height:1px"></img><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async  charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19173" class="share-twitter sd-button share-icon" href="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19173" class="share-facebook sd-button share-icon" href="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19173" class="share-linkedin sd-button share-icon" href="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://jimmyspost.com/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
		<div class="bizberg_user_comment_wrapper" style="">
			
			
				<div class="bizberg_detail_user_wrapper">			
					<a href="https://jimmyspost.com/author/js15-wpjp"> 
						<i class="fa fa-user"></i> 
						Jimmys Post		
					</a> 
				</div>

				
				<div class="bizberg_detail_comment_count">
					<i class="fas fa-comments"></i>
					0				</div>

				
		</div>

	</div>

		
</div>
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jimmyspost.com/delivering-good-jobs-and-clean-air-with-a-new-electric-vehicle-battery-components-facility-in-ontario" rel="prev">Delivering good jobs and clean air with a new electric vehicle battery components facility in Ontario</a></div><div class="nav-next"><a href="https://jimmyspost.com/match-group-to-webcast-q2-2022-earnings-conference-call" rel="next">Match Group To Webcast Q2 2022 Earnings Conference Call</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jimmyspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbcc82a63c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="207"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

						</div>

						
							<div class="col-md-4 col-sm-12 bizberg_sidebar">
								
<div id="sidebar" class="sidebar-wrapper ">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" id="search-form" class="search-form" action="https://jimmyspost.com/" >
    	<label for="s">
    		<input placeholder="Search ..." type="text" value="" name="s" id="s" class="search-field" />
    		<input class="search-submit" type="submit" id="searchsubmit" value="Search" />
    	</label>    	
    </form></section><section id="block-5" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.hostg.xyz/aff_c?offer_id=6&amp;aff_id=40085"><img loading="lazy" width="300" height="250" src="https://jimmyspost.com/wp-content/uploads/2022/01/Web-Hosting-and-Domain-Coupons.jpg" alt="" class="wp-image-11027"/></a></figure>
</section><section id="block-6" class="widget widget_block"><iframe loading="lazy" src="https://online.seranking.com/affiliatewidget.html?id=1246918&lang=en&full=1&small=1" frameborder="0" width="100%" height="140px"></iframe></section><section id="block-3" class="widget widget_block widget_text">
<p><a href="https://www.dpbolvw.net/click-100455802-14376103"></a></p>
</section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://jimmyspost.com/obi-cubana-searches-for-indigenous-techies-to-develop-smartphones-for-african-market">Obi Cubana Searches for Indigenous Techies to Develop Smartphones for African Market</a>
									</li>
											<li>
					<a href="https://jimmyspost.com/media-advisory-mp-mcleod-to-make-an-electric-vehicle-infrastructure-announcement-in-the-northwest-territories-during-evweek-in-canada">MEDIA ADVISORY &#8211; MP McLeod to Make an Electric Vehicle Infrastructure Announcement in the Northwest Territories During #EVWeek in Canada</a>
									</li>
											<li>
					<a href="https://jimmyspost.com/live-social-platform-uplive-to-livestream-during-miami-swim-week-2022-july-14-17">Live Social Platform Uplive to Livestream During Miami Swim Week 2022 (July 14-17)</a>
									</li>
											<li>
					<a href="https://jimmyspost.com/hyundai-ioniq-6-electrified-streamliner-debuts-with-extended-range-and-innovative-personal-space">Hyundai IONIQ 6 Electrified Streamliner Debuts with Extended Range and Innovative Personal Space</a>
									</li>
											<li>
					<a href="https://jimmyspost.com/microair-avionics-new-ownership-new-beginnings-same-great-products">Microair Avionics &#8211; New Ownership, New Beginnings, Same Great Products</a>
									</li>
					</ul>

		</section><section id="text-2" class="widget widget_text"><h2 class="widget-title">Newsletter</h2>			<div class="textwidget"><p><a href="https://jimmyspost.com/newsletter">Subscribe Now</a></p>
</div>
		</section></div>
							</div>

							
				</div>
			
			</div>

		</div>

	</section>


	<footer 
	id="footer" 
	class="footer-style"
	style="">

	    <div class="container">

	    			    	<div class="footer_social_links">
			        <ul class="social-net"><li class="wow fadeInUp animated" data-wow-delay="0.2s" data-wow-offset="50"><a target="blank" href="https://www.facebook.com/JimmysPosts"><i class="fab fa-facebook-f"></i></a></li><li class="wow fadeInUp animated" data-wow-delay="0.4s" data-wow-offset="50"><a target="blank" href="https://twitter.com/jimmys_post"><i class="fab fa-twitter"></i></a></li><li class="wow fadeInUp animated" data-wow-delay="0.6s" data-wow-offset="50"><a target="blank" href="https://www.linkedin.com/in/jimmyspost/"><i class="fab fa-linkedin"></i></a></li></ul>		        </div>
		        
	        <ul id="menu-footer-menu" class="inline-menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-286"><a href="https://jimmyspost.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://jimmyspost.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://jimmyspost.com/contact-us">Contact Us</a></li>
</ul>
	        <p class="copyright">
	            Copyright &copy;2022 
				
		Jimmys Post
		. All rights reserved. <span class="bizberg_copyright_inner">Powered  by <a href="https://wordpress.org/" target="_blank">WordPress</a>
	    <span class="sep"> &amp; </span>

	    Designed by 

	    <a href="https://bizbergthemes.com/" target="_blank">
	    	Bizberg Themes	    </a>

	    </span>	        </p>
	    </div>
	</footer>

	
<div class="full-screen-search" style="display: none;">
	<div class="search-box-wrap">
		<div class="searchform" role="search">
			<form role="search" method="get" id="search-form" class="search-form" action="https://jimmyspost.com/" >
    	<label for="s">
    		<input placeholder="Search ..." type="text" value="" name="s" id="s" class="search-field" />
    		<input class="search-submit" type="submit" id="searchsubmit" value="Search" />
    	</label>    	
    </form>			<a href="javascript:void(0)" class="close">
				<i class="fas fa-times"></i>
			</a>
		</div>
	</div>
</div>

<!-- start Back To Top -->
<div id="back-to-top">
    <a href="javascript:void(0)"><i class="fa fa-angle-up"></i></a>
</div>
<!-- end Back To Top -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jimmyspost.com\/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia":19173};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/evweek-in-canada-minister-wilkinson-announces-1-7-m-in-funding-for-new-chargers-in-british-columbia" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://jimmyspost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/jimmyspost.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/js/jquery.mousewheel.min.js?ver=1.0' id='mousescroll-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/js/jquery.inview.min.js?ver=1.0' id='inview-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/js/jquery.slicknav.min.js?ver=1.0' id='slicknav-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/js/jquery.matchHeight-min.js?ver=1.0' id='matchHeight-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/js/prognroll.js?ver=1.0' id='prognroll-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/js/theia-sticky-sidebar.js?ver=1.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='bizberg-custom-js-extra'>
/* <![CDATA[ */
var bizberg_object = {"admin_bar_status":"","slider_loop":"1","slider_speed":"3","autoplay_delay":"6","slider_grab_n_slider":"1","header_menu_color_hover":"#ffb606","header_menu_color_hover_sticky":"#ffb606","is_transparent_header":"false","primary_header_layout":"left","slide_in_animation":"1","sticky_header_status":"true","sticky_sidebar_margin_top_status":"110","sticky_sidebar_margin_bottom_status":"10","sticky_sidebar_status":"1","rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/bizberg/assets/js/custom.js?ver=1.0' id='bizberg-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'173089085',post:'19173',tz:'-4',srv:'jimmyspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '173089085', '19173' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1657778634 -->