<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program - Jimmys Post</title>
<meta name="description" content="OPA investment in MAPflow software platform will help catalyze pharmacists&#039; role as vital healthcare providers in communities across the province" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program - Jimmys Post" />
<meta property="og:description" content="OPA investment in MAPflow software platform will help catalyze pharmacists&#039; role as vital healthcare providers in communities across the province" />
<meta property="og:url" content="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program" />
<meta property="og:site_name" content="Jimmys Post" />
<meta property="article:section" content="Technology" />
<meta property="og:image" content="https://rt.newswire.ca/rt.gif" />
<meta property="og:image:secure_url" content="https://rt.newswire.ca/rt.gif" />
<meta property="og:image:alt" content="Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program" />
<meta property="article:published_time" content="2022-11-26T00:26:12-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program - Jimmys Post" />
<meta name="twitter:description" content="OPA investment in MAPflow software platform will help catalyze pharmacists&#039; role as vital healthcare providers in communities across the province" />
<meta name="twitter:image" content="https://rt.newswire.ca/rt.gif" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jimmys Post" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jimmyspost.com/#organization","name":"Jimmys Post","url":"https://jimmyspost.com"},{"@type":"WebSite","@id":"https://jimmyspost.com/#website","url":"https://jimmyspost.com","name":"Jimmys Post","publisher":{"@id":"https://jimmyspost.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rt.newswire.ca/rt.gif?NewsItemId=C3357&amp;Transmission_Id=202211251404CANADANWCANADAPR_C3357&amp;DateId=20221125","url":"https://rt.newswire.ca/rt.gif?NewsItemId=C3357&amp;Transmission_Id=202211251404CANADANWCANADAPR_C3357&amp;DateId=20221125","width":"200","height":"200","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program#webpage","url":"https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program","name":"Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program - Jimmys Post","datePublished":"2022-11-26T00:26:12-05:00","dateModified":"2022-11-26T00:26:12-05:00","isPartOf":{"@id":"https://jimmyspost.com/#website"},"primaryImageOfPage":{"@id":"https://rt.newswire.ca/rt.gif?NewsItemId=C3357&amp;Transmission_Id=202211251404CANADANWCANADAPR_C3357&amp;DateId=20221125"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://jimmyspost.com/author/js15-wpjp","name":"Jimmys Post","url":"https://jimmyspost.com/author/js15-wpjp","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cbb22db7d198aafc97e5c660f38ed8df?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/cbb22db7d198aafc97e5c660f38ed8df?s=96&amp;d=mm&amp;r=pg","caption":"Jimmys Post","inLanguage":"en-US"},"sameAs":["http://jimmyspost.com"],"worksFor":{"@id":"https://jimmyspost.com/#organization"}},{"@type":"Article","headline":"Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program - Jimmys","datePublished":"2022-11-26T00:26:12-05:00","dateModified":"2022-11-26T00:26:12-05:00","articleSection":"Technology","author":{"@id":"https://jimmyspost.com/author/js15-wpjp"},"publisher":{"@id":"https://jimmyspost.com/#organization"},"description":"OPA investment\u00a0in\u00a0MAPflow software platform will help catalyze pharmacists&#039; role as vital healthcare providers in communities across the\u00a0province","name":"Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program - Jimmys","@id":"https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program#richSnippet","isPartOf":{"@id":"https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program#webpage"},"image":{"@id":"https://rt.newswire.ca/rt.gif?NewsItemId=C3357&amp;Transmission_Id=202211251404CANADANWCANADAPR_C3357&amp;DateId=20221125"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Feed" href="https://jimmyspost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Comments Feed" href="https://jimmyspost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Jimmys Post &raquo; Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program Comments Feed" href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/jimmyspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://jimmyspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='primewp-maincss-css' href='https://jimmyspost.com/wp-content/themes/primewp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://jimmyspost.com/wp-content/themes/primewp/assets/css/all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='primewp-webfont-css' href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Patua+One|Roboto+Condensed:400,400i,700,700i&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.1.1' id='wp_automatic_gallery-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/respond.js' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://jimmyspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://jimmyspost.com/wp-json/wp/v2/posts/25622" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jimmyspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jimmyspost.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://jimmyspost.com/?p=25622' />
<link rel="alternate" type="application/json+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program" />
<link rel="alternate" type="text/xml+oembed" href="https://jimmyspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjimmyspost.com%2Fontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program&#038;format=xml" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-156484675-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156484675-1');
</script> <style>img#wpstats{display:none}</style>
<link rel="pingback" href="https://jimmyspost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://jimmyspost.com/wp-content/themes/primewp/assets/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://jimmyspost.com/wp-content/uploads/2021/01/cropped-Copy-of-Original-size-Red-Gradients-Technology-Gaming-Logo-300x300.png" />
</head>
<body class="post-template-default single single-post postid-25622 single-format-standard custom-background primewp-animated primewp-fadein primewp-group-blog primewp-header-menu-active primewp-primary-menu-active primewp-secondary-menu-active" id="primewp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="skip-link screen-reader-text" href="#primewp-posts-wrapper">Skip to content</a>
<div class="primewp-site-header primewp-container" id="primewp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="primewp-head-content primewp-clearfix" id="primewp-head-content">
<div class="primewp-header-inside primewp-clearfix">
<div class="primewp-header-inside-content primewp-clearfix">
<div class="primewp-outer-wrapper">
<div class="primewp-logo">
<div class="site-branding">
<p class="primewp-site-title"><a href="https://jimmyspost.com/" rel="home">Jimmys Post</a></p>
<p class="primewp-site-description"><span></span></p> </div>
</div>
<div class="primewp-header-right">
<div class="primewp-container primewp-primary-menu-container primewp-clearfix">
<div class="primewp-primary-menu-container-inside primewp-clearfix">
<a href="#primewp-header-bottom-content-1" aria-label="Mobile Header Search Button" class="primewp-header-icon-search primewp-header-icon-search-mobile primewp-header-tab-link"><i class="fas fa-search" aria-hidden="true" title="Search"></i></a>
<nav class="primewp-nav-primary" id="primewp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<button class="primewp-primary-responsive-menu-icon" aria-controls="primewp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="primewp-menu-primary-navigation" class="primewp-primary-nav-menu primewp-menu-primary"><li id="menu-item-1022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1022"><a href="https://jimmyspost.com/category/technology">Tech</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://jimmyspost.com/category/advertising">Advertising</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://jimmyspost.com/category/artificial-intelligence">Artificial Intelligence</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://jimmyspost.com/category/internet-marketing">Internet Marketing</a></li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="https://jimmyspost.com/category/reviews">Reviews</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://jimmyspost.com/category/blog">Blog</a></li>
<li class="primewp-header-icon-search-item"><a href="#primewp-header-bottom-content-1" aria-label="Header Search Button" class="primewp-header-icon-search primewp-header-tab-link"><i class="fas fa-search" aria-hidden="true" title="Search"></i></a></li></ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="primewp-header-bottom-content" id="primewp-header-bottom-content-1">
<div class="primewp-outer-wrapper">
<form role="search" method="get" class="primewp-search-form" action="https://jimmyspost.com/">
<label>
<span class="primewp-sr-only">Search for:</span>
<input type="search" class="primewp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="primewp-search-submit" value="&#xf002;" />
</form></div>
</div>
</div>
</div>
<div class="primewp-outer-wrapper">
</div>
<div class="primewp-outer-wrapper" id="primewp-wrapper-outside">
<div class="primewp-container primewp-clearfix" id="primewp-wrapper">
<div class="primewp-content-wrapper primewp-clearfix" id="primewp-content-wrapper">
<div class="primewp-main-wrapper primewp-clearfix" id="primewp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="primewp-main-wrapper-inside primewp-clearfix">
<div class="primewp-posts-wrapper" id="primewp-posts-wrapper">
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div id="amzn-assoc-ad-58e690fa-874e-4a99-a0cc-ace545244456"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e690fa-874e-4a99-a0cc-ace545244456"></script></div>
<article id="post-25622" class="primewp-post-singular primewp-box post-25622 post type-post status-publish format-standard hentry category-technology wpcat-40-id">
<div class="primewp-box-inside">
<header class="entry-header">
<div class="entry-header-inside">
<div class="primewp-entry-meta-single primewp-entry-meta-single-top"><span class="primewp-entry-meta-single-cats"><i class="far fa-folder-open" aria-hidden="true"></i>&nbsp;<span class="primewp-sr-only">Posted in </span><a href="https://jimmyspost.com/category/technology" rel="category tag">Technology</a></span></div>
<h1 class="post-title entry-title"><a href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program" rel="bookmark">Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program</a></h1>
<div class="primewp-entry-meta-single">
<span class="primewp-entry-meta-single-date"><i class="far fa-clock" aria-hidden="true"></i>&nbsp;November 26, 2022</span> <span class="primewp-entry-meta-single-comments"><i class="far fa-comments" aria-hidden="true"></i>&nbsp;<a href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program#respond">Leave a Comment<span class="primewp-sr-only"> on Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program</span></a></span>
</div>
</div>
</header>
<div class="entry-content primewp-clearfix">
<p></p>
<p><b>OPA investment in MAPflow software platform will help catalyze pharmacists&#8217; role as vital healthcare providers in communities across the province</b></p>
<p><span class="xn-location">TORONTO</span>, <span class="xn-chron">Nov. 25, 2022</span> /CNW/ &#8211; The Ontario Pharmacists Association (OPA) has partnered with MAPflow, a powerful new digital health tool to support pharmacists when they assess and prescribe for minor ailments in the province starting <span class="xn-chron">January 1, 2023</span>.</p>
<p>Minor ailments are health conditions that can be managed with minimal treatment and/or self-care strategies. They are often short-term conditions where lab results aren&#8217;t typically necessary, and there&#8217;s a low risk of treatment masking underlying conditions.</p>
<p>Pharmacists manage highly confidential patient data and must meet strict privacy, security, and governance requirements when implementing minor ailments services next year. As they transition to the expanded role, MAPflow&#8217;s advanced software platform streamlines documentation, offering pharmacists a simplified workflow and seamless experience.</p>
<p>OPA&#8217;s investment in this web-based clinical decision-making and implementation support platform provides pharmacists with a comprehensive suite of custom-built applications designed for <span class="xn-location">Ontario&#8217;s</span> practice environment.</p>
<p>&#8220;As the unified voice representing thousands of <span class="xn-location">Ontario</span> pharmacy professionals, OPA works with government in enabling pharmacists to create additional capacity in healthcare,&#8221; notes <span class="xn-person">Jennifer Belcher</span>, RPh., a practicing pharmacist and VP of Strategic Initiatives and Member Relations at OPA. &#8220;We&#8217;re committed to helping pharmacists increase agility and drive innovation for the future. OPA has invested in MAPflow to successfully prepare pharmacists to make confident, evidence-based decisions while assessing patients for minor ailments.&#8221;</p>
<p>MAPflow is industry-specific software designed by a team of leaders in <span class="xn-location">Ontario</span> pharmacy education, led by community pharmacist and academic Nardine Nakhla, PharmD.</p>
<p>Through Dr. Nakhla&#8217;s research and significant expertise in minor ailments, she recognizes the importance of reliable, resilient, interconnected health systems. The pandemic further highlighted the need for multifaceted, sustainable primary and community-based healthcare solutions. &#8220;MAPflow facilitates minor ailment prescribing services for pharmacists and integrates this new element into their practice while optimizing patient outcomes,&#8221; notes Dr. Nakhla. &#8220;This exciting tool captures unique analytics, promotes shared clinical decision-making, and aligns with provincial legislation. Most importantly, it enables pharmacists to provide patients with customized care.&#8221; The approach aligns with the Ministry of Health&#8217;s objective to provide more pathways for patients to access care in the community and reduce the need for emergency or urgent care visits.</p>
<p>Partnering to launch this tool demonstrates OPA&#8217;s visionary leadership and proud role as a driving force for modernization and digital health transformation. These strategic investments represent a key feature of the Association&#8217;s long-term vision toward expanding the scope of practice for pharmacy professionals.</p>
<p>To learn more about MAPflow and purchase a subscription for this specialized program, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3719697-1&amp;h=1999485303&amp;u=https%3A%2F%2Fopatoday.com%2Fproduct%2Fmapflow-annual-subscription-minor-ailments-prescribing-workflow-tool%2F&amp;a=opatoday.com" rel="nofollow noopener" target="_blank">opatoday.com</a>.</p>
<div class="wcag-arialevel-3" role="heading" style="font-size: 1.17em;margin-block-start: 1em;margin-block-end: 1em;margin-inline-start: 0px;margin-inline-end: 0px;font-weight: bold;text-align: left"><b>ABOUT THE <span class="xn-location">ONTARIO</span> PHARMACISTS ASSOCIATION</b></div>
<p>The Ontario Pharmacists Association (OPA) is committed to evolving the pharmacy profession and advocating for excellence in practice and patient care. Representing thousands of members, OPA is <span class="xn-location">Canada&#8217;s</span> largest advocacy organization, professional development, and drug information provider for pharmacy professionals across <span class="xn-location">Ontario</span>. By leveraging the unique expertise of pharmacy professionals, enabling them to practice to their fullest potential, and making them more accessible to patients, OPA is working to improve the efficiency and effectiveness of the healthcare system. The pharmacy sector plays a strong role in <span class="xn-location">Ontario</span>, with an economic impact of more than <span class="xn-money">$6.3 billion</span> across 4,600 pharmacies, employing 60,000 Ontarians. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3719697-1&amp;h=3597251053&amp;u=https%3A%2F%2Fopatoday.com%2F&amp;a=opatoday.com" rel="nofollow noopener" target="_blank">opatoday.com</a>.</p>
<p>SOURCE Ontario Pharmacists Association</p>
<p><img decoding="async" alt="" src="https://rt.newswire.ca/rt.gif?NewsItemId=C3357&amp;Transmission_Id=202211251404CANADANWCANADAPR_C3357&amp;DateId=20221125" style="border:0px;width:1px;height:1px"></img></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25622" class="share-twitter sd-button share-icon" href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25622" class="share-facebook sd-button share-icon" href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25622" class="share-linkedin sd-button share-icon" href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#241b5751464e41475019011166774c45564140011614744b57500111600116146b4a5045564d4b011614744c45564945474d5750570116146557574b474d45504d4b4a0116146845514a474c41570116146a4153011614604d434d5045480116146c414548504c011614704b4b48011614504b011614775154544b5650011614694d4a4b56011614654d4849414a505701161474564b4356454902464b405d194c505054570117650116620116624e4d49495d57544b57500a474b490116624b4a5045564d4b09544c45564945474d575057094557574b474d45504d4b4a094845514a474c4157094a415309404d434d504548094c414548504c09504b4b4809504b09575154544b565009494d4a4b5609454d4849414a50570954564b4356454902574c455641194149454d48" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="2a6210e72f" data-email-share-track-url="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<footer class="entry-footer">
</footer>
</div>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://jimmyspost.com/flapmax-launches-ai-builders-garage-to-help-young-entrepreneurs-developers-thrive" rel="prev">Flapmax Launches AI Builders Garage, to help Young Entrepreneurs, Developers Thrive &rarr;</a></div></div>
</nav>
<div id="comments" class="comments-area primewp-box">
<div class="primewp-box-inside">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://jimmyspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d54538630f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="248" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="primewp-sidebar-one-wrapper primewp-sidebar-widget-areas primewp-clearfix" id="primewp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="primewp-sidebar-one-wrapper-inside primewp-clearfix">
<div id="search-4" class="primewp-side-widget widget primewp-box widget_search"><div class="primewp-box-inside">
<form role="search" method="get" class="primewp-search-form" action="https://jimmyspost.com/">
<label>
<span class="primewp-sr-only">Search for:</span>
<input type="search" class="primewp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="primewp-search-submit" value="&#xf002;" />
</form></div></div><div id="rss-3" class="primewp-side-widget widget primewp-box widget_rss"><div class="primewp-box-inside"><div class="primewp-widget-header"><h2 class="primewp-widget-title"><span><a class="rsswidget rss-widget-feed" href="https://jimmyspost.com/category/latest-news/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://jimmyspost.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://jimmyspost.com/">News</a></span></h2></div><ul><li><a class='rsswidget' href='https://jimmyspost.com/flapmax-launches-ai-builders-garage-to-help-young-entrepreneurs-developers-thrive'>Flapmax Launches AI Builders Garage, to help Young Entrepreneurs, Developers Thrive</a></li><li><a class='rsswidget' href='https://jimmyspost.com/ukraines-nuclear-plants-face-uncertain-future-after-russian-attacks'>Ukraine’s nuclear plants face uncertain future after Russian attacks</a></li><li><a class='rsswidget' href='https://jimmyspost.com/drones-on-strings-could-puppeteer-people-in-virtual-reality'>Drones on strings could puppeteer people in virtual reality</a></li><li><a class='rsswidget' href='https://jimmyspost.com/cadbury-supports-9000-children-via-tech-boot-camp-initiative-techeconomy-nigeria'>Cadbury Supports 9000 Children via Tech Boot Camp Initiative – TechEconomy Nigeria</a></li><li><a class='rsswidget' href='https://jimmyspost.com/mtn-announces-top-20-students-for-mpulse-spelling-bee-grand-finale-techeconomy-nigeria'>​ MTN Announces Top 20 Students for mPulse Spelling Bee Grand Finale – TechEconomy Nigeria</a></li><li><a class='rsswidget' href='https://jimmyspost.com/qnet-launches-direct-selling-disinformation-centre-techeconomy-nigeria'>QNET Launches Direct Selling Disinformation Centre – TechEconomy Nigeria</a></li><li><a class='rsswidget' href='https://jimmyspost.com/cal-al-dhubaib-pandata-on-developing-ethical-ai-solutions'>Cal Al-Dhubaib, Pandata: On developing ethical AI solutions</a></li><li><a class='rsswidget' href='https://jimmyspost.com/bbc-documentary-used-face-swapping-ai-to-hide-protesters-identities'>BBC documentary used face-swapping AI to hide protesters’ identities</a></li><li><a class='rsswidget' href='https://jimmyspost.com/microsoft-explains-how-africas-financial-landscape-is-changing-due-to-digital-banking-techeconomy-nigeria'>Microsoft Explains how Africa’s Financial Landscape is Changing due to Digital Banking – TechEconomy Nigeria</a></li><li><a class='rsswidget' href='https://jimmyspost.com/where-might-james-bond-go-next-in-terms-of-science-and-technology'>Where might James Bond go next, in terms of science and technology?</a></li></ul></div></div>
<div id="recent-posts-4" class="primewp-side-widget widget primewp-box widget_recent_entries"><div class="primewp-box-inside">
<div class="primewp-widget-header"><h2 class="primewp-widget-title"><span>Recent Posts</span></h2></div>
<ul>
<li>
<a href="https://jimmyspost.com/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program" aria-current="page">Ontario Pharmacists Association Launches New Digital Health Tool to Support Minor Ailments Program</a>
</li>
<li>
<a href="https://jimmyspost.com/flapmax-launches-ai-builders-garage-to-help-young-entrepreneurs-developers-thrive">Flapmax Launches AI Builders Garage, to help Young Entrepreneurs, Developers Thrive</a>
</li>
<li>
<a href="https://jimmyspost.com/global-mobile-learning-market-research-report-2022-augmented-reality-ar-virtual-reality-vr-and-artificial-intelligence-ai-to-revolutionize-the-learning-process">Global Mobile Learning Market Research Report 2022: Augmented Reality (AR), Virtual Reality (VR), and Artificial Intelligence (AI) to Revolutionize the Learning Process</a>
</li>
<li>
<a href="https://jimmyspost.com/singapore-web-novel-platform-dreame-appeals-for-ending-gender-based-violence">Singapore Web Novel Platform Dreame Appeals for Ending Gender-based Violence</a>
  </li>
<li>
<a href="https://jimmyspost.com/ukraines-nuclear-plants-face-uncertain-future-after-russian-attacks">Ukraine&#8217;s nuclear plants face uncertain future after Russian attacks</a>
</li>
</ul>
</div></div>
</div>
</div>
</div>
<div class="primewp-sidebar-two-wrapper primewp-sidebar-widget-areas primewp-clearfix" id="primewp-sidebar-two-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="primewp-sidebar-two-wrapper-inside primewp-clearfix">
<div id="custom_html-3" class="widget_text primewp-side-widget widget primewp-box widget_custom_html"><div class="widget_text primewp-box-inside"><div class="textwidget custom-html-widget"><a href='https://afflat3e1.com/lnk.asp?o=18651&c=147384&a=481846&k=F1B1EF4153EBEA0A60128392A883C63C&l=19837'><img src='https://maxbounty.com/resources/getimage.asp?a=481846&m=2889&o=18651&i=147384.dat' width=300 height=250 border=0> </a></div></div></div><div id="custom_html-2" class="widget_text primewp-side-widget widget primewp-box widget_custom_html"><div class="widget_text primewp-box-inside"><div class="textwidget custom-html-widget"> <a href='https://mb102.com/lnk.asp?o=11458&c=126496&a=481846&k=0C45621AD5612D57BC6AD507C220F0F4&l=13813'><img src='https://maxbounty.com/resources/getimage.asp?a=481846&m=4658&o=11458&i=126496.dat' width=336 height=280 border=0> </a></div></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="primewp-container primewp-secondary-menu-container primewp-clearfix">
<div class="primewp-secondary-menu-container-inside primewp-clearfix">
<nav class="primewp-nav-secondary" id="primewp-secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Menu">
<div class="primewp-outer-wrapper">
<button class="primewp-secondary-responsive-menu-icon" aria-controls="primewp-menu-secondary-navigation" aria-expanded="false">Menu</button>
<ul id="primewp-menu-secondary-navigation" class="primewp-secondary-nav-menu primewp-menu-secondary"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-286"><a href="https://jimmyspost.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://jimmyspost.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="https://jimmyspost.com/contact-us">Contact Us</a></li>
</ul></div>
</nav>
</div>
</div>
<div class='primewp-clearfix' id='primewp-footer'>
<div class='primewp-foot-wrap primewp-container'>
<div class="primewp-outer-wrapper">
<p class='primewp-copyright'>Copyright &copy; 2022 Jimmys Post</p>
<p class='primewp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>
</div>
</div>
</div>
<button class="primewp-scroll-top" title="Scroll to Top"><i class="fas fa-arrow-up" aria-hidden="true"></i><span class="primewp-sr-only">Scroll to Top</span></button>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<div id="M575305ScriptRootC1371675">
</div>
<script src="https://jsc.mgid.com/j/i/jimmyspost.com.1371675.js" async>
</script>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jimmyspost.com\/ontario-pharmacists-association-launches-new-digital-health-tool-to-support-minor-ailments-program":25622};
	</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/jquery.fitvids.min.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/ResizeSensor.min.js' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/theia-sticky-sidebar.min.js' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/navigation.js' id='primewp-navigation-js'></script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/skip-link-focus-fix.js' id='primewp-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='primewp-customjs-js-extra'>
/* <![CDATA[ */
var primewp_ajax_object = {"ajaxurl":"https:\/\/jimmyspost.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"1","sticky_header_active":"1","sticky_header_mobile_active":"","sticky_sidebar_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/custom.js' id='primewp-customjs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='primewp-html5shiv-js-js-extra'>
/* <![CDATA[ */
var primewp_custom_script_vars = {"elements_name":"abbr article aside audio bdi canvas data datalist details dialog figcaption figure footer header hgroup main mark meter nav output picture progress section summary template time video"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jimmyspost.com/wp-content/themes/primewp/assets/js/html5shiv.js' id='primewp-html5shiv-js-js'></script>
<script defer type='text/javascript' src='https://jimmyspost.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664433667' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
 <script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'173089085',post:'25622',tz:'-5',srv:'jimmyspost.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '173089085', '25622' ]);
	</script></body>
</html>